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Kerio Connect Client

Kerio Connect Client

In Kerio Connect Client you can manage emails, chat messages, calendars, contacts, tasks,

and notes.

Kerio Connect Client is available as a web application or a desktop application for Windows

and Mac.

The following sections guide you through all the application’s features.

You can also read more articles about Kerio Connect Client in the Kerio Connect

Client category or watch the Working with Kerio Connect Client video.

Emails

In the Email section of Kerio Connect Client you can:

• Send and receive messages

• Use fulltext search — Just type a name, word, or phrase and search through messages,

email addresses, subjects, and so on.

• Receive less spam — Create your own list of frequent senders (a whitelist), and Kerio

Connect Client will never mark messages from those addresses as spam.

• Add attachments easily — Just drag and drop attachments into the composer window.

• Get automatic email address suggestions.

• Save drafts automatically — Start a message, switch to another folder, and come back

to finish the message.

• Customize your out of office message.

• Create filters to sort your messages into folders as they arrive.

• Stay on top of new messages with desktop notifications, even when you are not

working in Kerio Connect Client.

• Digitally sign and encrypt messages.

http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/category/kerio-connect/email-clients/kerio-connect-client/
http://kb.kerio.com/category/kerio-connect/email-clients/kerio-connect-client/
http://kb.kerio.com/category/kerio-connect/email-clients/kerio-connect-client/
http://player.vimeo.com/video/144063366
http://player.vimeo.com/video/144063366
http://player.vimeo.com/video/144063366
http://player.vimeo.com/video/144063366
http://player.vimeo.com/video/144063366
http://kb.kerio.com/1331
http://kb.kerio.com/1331
http://kb.kerio.com/1331
http://kb.kerio.com/1331
http://kb.kerio.com/1660
http://kb.kerio.com/1660
http://kb.kerio.com/1660
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1594
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Chat

New in Kerio Connect 9.1!

In the Chat section of Kerio Connect Client, you can:

• Send instant messages to your colleagues.

• Set your online status.

• Immediately see the online status of your colleagues.

• Be notified about new instant messages you receive.

For details, see Sending chat messages in Kerio Connect Client.

http://kb.kerio.com/1902#sect-sendim
http://kb.kerio.com/1902#sect-sendim
http://kb.kerio.com/1902#sect-sendim
http://kb.kerio.com/1902#sect-sendim
http://kb.kerio.com/1902#sect-sendim
http://kb.kerio.com/1902#sect-sendim
http://kb.kerio.com/1902#sect-onlinestatus
http://kb.kerio.com/1902#sect-onlinestatus
http://kb.kerio.com/1902#sect-onlinestatus
http://kb.kerio.com/1902#sect-onlinestatus
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902#sect-notifications
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
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Calendars

In the Calendar section of Kerio Connect Client you can:

• Create events in seconds — Just double-click inside your calendar and create an event.

• Invite other people to your meeting.

• Immediately see who is available (Free/Busy calendar).

• Set reminders for your events.

• Add travel time so you never arrive late.

• Create recurring events.

• Share calendars with other people.

• See calendars other people have shared with you.

http://kb.kerio.com/1575
http://kb.kerio.com/1575
http://kb.kerio.com/1575
http://kb.kerio.com/1575
http://kb.kerio.com//1575#sect-recurring
http://kb.kerio.com//1575#sect-recurring
http://kb.kerio.com//1575#sect-recurring
http://kb.kerio.com//1502#sect-sharecalendar
http://kb.kerio.com//1502#sect-sharecalendar
http://kb.kerio.com//1502#sect-sharecalendar
http://kb.kerio.com//1502#sect-sharecalendar
http://kb.kerio.com//1502#sect-sharecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
http://kb.kerio.com//1502#sect-subscribecalendar
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Contacts

In the Contacts section of Kerio Connect Client you can:

• Create contacts easily in the contacts section or directly from an email message.

• Organize contacts into groups.

• Call someone directly by clicking on a phone number.

• Share contacts with other people.

• See contacts that other people have shared with you.

http://kb.kerio.com/1309#sect-createcontact
http://kb.kerio.com/1309#sect-createcontact
http://kb.kerio.com/1309#sect-createcontact
http://kb.kerio.com/1309#sect-creategroup
http://kb.kerio.com/1309#sect-creategroup
http://kb.kerio.com/1309#sect-creategroup
http://kb.kerio.com/1309#sect-creategroup
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
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Tasks

In the Tasks section of Kerio Connect Client you can:

• Create tasks and sort them into groups.

• Share task groups with other people.

• See tasks that other people have shared with you.

http://kb.kerio.com/1290
http://kb.kerio.com/1290
http://kb.kerio.com/1290
http://kb.kerio.com/1290
http://kb.kerio.com/1290
http://kb.kerio.com/1290
http://kb.kerio.com/1290
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com//1502#sect-shareother
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
http://kb.kerio.com/1502#sect-subscribeecnt
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Notes

In the Notes section of Kerio Connect Client you can:

• Write color-coded (multi colored) notes.

• Share notes with others.

• See notes that other people have shared with you.

• Send notes as email messages with one click.

http://kb.kerio.com/1291
http://kb.kerio.com/1291
http://kb.kerio.com/1291
http://kb.kerio.com/1291
http://kb.kerio.com/1291
http://kb.kerio.com/1502#sect-shareother
http://kb.kerio.com/1502#sect-shareother
http://kb.kerio.com/1502#sect-shareother
http://kb.kerio.com/1502#sect-shareother
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
http://kb.kerio.com//1502#sect-subscribeecnt
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http://kb.kerio.com//1502#sect-subscribeecnt
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http://kb.kerio.com/1291#sect-sentnotes
http://kb.kerio.com/1291#sect-sentnotes
http://kb.kerio.com/1291#sect-sentnotes
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http://kb.kerio.com/1291#sect-sentnotes
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Kerio Connect Client for Windows and Mac

Overview

New in Kerio Connect 9.2!

Kerio Connect Client for Windows and Mac is a native desktop application for managing emails,

chat messages, calendars, contacts, tasks, and notes.

You can install it on your computer and enjoy the same features as the browser-based

application.

System requirements

Kerio Connect supports:

• Mac OS X Yosemite and newer

• Microsoft Windows 7 and newer

For complete system requirements, see the Kerio Connect product page.

Installing the application

1. Go to the Kerio Connect download page.

2. On the Clients tab, locate Kerio Connect Client application for Windows or Mac.

3. Click Download update.

4. Run the installation.

5. On Windows, click Run to install Kerio Connect Client.

On Mac, drag the Kerio Connect Client icon into the Applications folder.

You can also download Kerio Connect Client from the integration page.

On the Kerio Connect Client for web login page, click Integration with Windows/Mac and

download the application.

http://kb.kerio.com/1193
http://kb.kerio.com/1193
http://kb.kerio.com/1193
http://kb.kerio.com/1193
http://kb.kerio.com/1193
http://kb.kerio.com/1193
http://www.kerio.com/support/kerio-connect#techspecs
http://www.kerio.com/support/kerio-connect#techspecs
http://www.kerio.com/support/kerio-connect#techspecs
http://www.kerio.com/support/kerio-connect#techspecs
http://www.kerio.com/support/kerio-connect
http://www.kerio.com/support/kerio-connect
http://www.kerio.com/support/kerio-connect
http://www.kerio.com/support/kerio-connect
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Logging into Kerio Connect Client

To use Kerio Connect Client, you must log in to your account. Once you log in, Kerio Connect

Client stores your credentials and automatically logs you in next time you open the application.

1. Double-click the Kerio Connect Client icon.

2. Type your Kerio Connect email and password.

3. Click Login.

If Kerio Connect Client cannot locate your account, your must also type the Kerio Connect

server name:

1. Click Advanced.

2. Type your Server name.

3. Click Login.



Kerio Connect Client for Windows and Mac

20

Kerio Connect Client attempts to locate your server using Autodiscover. If the

administrator for your domain does not configure Autodiscover, you must type the address

of your server.

Changing user accounts

If you want to log in as another user:

1. Click File → Logout.

2. Log in.

http://kb.kerio.com/1899
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Upgrading the application

Kerio Connect Client automatically checks for new versions. If a new version is available, the

client prompts you to apply it.

To change the automatic updates:

1. Click Tools → Settings.

2. Switch to the This application section.

3. Select/Deselect Enable automatic updates.

4. Click Save.

You can also install new versions manually:

• Click Help → Check for updates (Windows) or Kerio Connect → Check for updates

(Mac) to install a new version if available.

Or

• Install a new version as described in Installing the application on top of the current

one to replace it.

Customizing the application

To configure and customize the application, see Configuring your Kerio Connect Client .

http://kb.kerio.com/1196
http://kb.kerio.com/1196
http://kb.kerio.com/1196
http://kb.kerio.com/1196
http://kb.kerio.com/1196
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Working with the application

The application has the same functions and features as the browser-based Kerio Connect

Client. You can find additional information in Kerio Knowledge Base in the Kerio Connect

Client section.

Click Help → Kerio Connect Knowledge Base to display information about the section you

are currently in.

Kerio Connect Client for Windows and Mac also enables OS capabilities within the applications,

such as emoji, spelling and grammar check, and dictation.

Setting Kerio Connect as the default email client

The use Kerio Connect Client to send messages from other applications, you must set Kerio

Connect Client as the default email client:

1. In Kerio Connect Client, click Tools → Settings.

2. Go to the This application section.

3. Click Set Kerio Connect as your default email client.

4. If your system is Windows 8.1 or Windows 10, the Choose default apps dialog opens.

Click Email and select Kerio Connect as the default email client.

http://kb.kerio.com/category/kerio-connect/email-clients/kerio-connect-client/
http://kb.kerio.com/category/kerio-connect/email-clients/kerio-connect-client/
http://kb.kerio.com/category/kerio-connect/email-clients/kerio-connect-client/
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From now on, when you send email messages from your browser or another application, Kerio

Connect Client opens and you can start writing your email message.

OS X Yosemite and El Capitan may not allow you to set a default email client. To fix

it, see the following Apple support page: https://support.apple.com/en-us/HT203129

https://support.apple.com/en-us/HT203129
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Troubleshooting

In case of any problems, you may be asked to provide a debug log from your client.

To enable the debug log:

1. In Kerio Connect Client for Windows or Mac, click Tools → Settings.

2. Switch to the This application section.

3. Select Enable Debugging.

4. Click Save.

A new item menu, Developer, appears.

To display the debug log, click Developer → Open Debug Log in your Kerio Connect Client

for Windows and Mac.
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Accessing Kerio Connect Client

Kerio Connect Client for web

To login to Kerio Connect Client, ask your administrator to give you the URL address of Kerio

Connect.

1. In your browser, type the URL of your Kerio Connect in the following format:

http://kerio.connect.name/

For example: http://mail.feelmorelaw.com/

Use only the officially supported browsers.

2. In the login dialog, type your username and password.

3. Click Login.

If you cannot access your account:

• Type your Kerio Connect email address in the username field.

• Your company policy may have forbidden the access — ask your administrator.

Kerio Connect Client for Windows and Mac

New in Kerio Connect 9.2!

For detailed information, see Kerio Connect Client for Windows and Mac.

http://www.kerio.com/support/kerio-connect#techspecs
http://www.kerio.com/support/kerio-connect#techspecs
http://www.kerio.com/support/kerio-connect#techspecs
http://kb.kerio.com/1943#sect-login
http://kb.kerio.com/1943#sect-login
http://kb.kerio.com/1943#sect-login
http://kb.kerio.com/1943#sect-login
http://kb.kerio.com/1943#sect-login
http://kb.kerio.com/1943#sect-login
http://kb.kerio.com/1943#sect-login
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Configuring your Kerio Connect Client

What to configure in your Kerio Connect Client

In Kerio Connect Client, you can configure these settings:

• Email signature

• Hide images from external sites

• Specify the number of messages displayed

• Set the displayed emails as read after a specified time interval

• Interface language and time zone

• Specify the Reply-to and From email address

• Password (if allowed)

• Store quota (view only)

Configuring several additional settings is covered in other articles:

• Colors (theme)

• Message preview

• Out of Office message

• Delegation

• Whitelist email address

• Email filters

• Notifications for new messages and event/task reminders

• Folders to by synced to mobile devices

• Send signed and encrypted messages

• Manage and reset your mobile devices

http://kb.kerio.com/1470
http://kb.kerio.com/1470
http://kb.kerio.com/1470#sect-previewpane
http://kb.kerio.com/1470#sect-previewpane
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1315
http://kb.kerio.com/1493
http://kb.kerio.com/1660
http://kb.kerio.com/1660
http://kb.kerio.com/1660
http://kb.kerio.com/1204
http://kb.kerio.com/1204
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1594
http://kb.kerio.com/1552
http://kb.kerio.com/1552
http://kb.kerio.com/1552
http://kb.kerio.com/1552
http://kb.kerio.com/1552
http://kb.kerio.com/1552
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• Hide/display folder tree

• Configure Click to Call (if available)

Configuring email signature

In Kerio Connect Client, you can create a signature block that is automatically appended to

every message you write.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Go to Email → Signature.

3. Type whatever text you want at the end of your messages.

You can also use HTML code instead of plain text.

The maximum length of the signature is 4095 ASCII characters.

New in Kerio Connect 9.1!

You can insert images directly in your signature.

Kerio Connect Client displays the images in their original size.

4. Click Save at the bottom.

http://kb.kerio.com/1470#sect-hidefolders
http://kb.kerio.com/1470#sect-hidefolders
http://kb.kerio.com/1470#sect-hidefolders
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
http://kb.kerio.com/1607
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If you reply to a message, Kerio Connect Client places your signature directly under

your reply.

Hiding images from external sites

Kerio Connect Client hides all images from external sites in your emails.

To display them manually, click Display images under your message header.
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To display messages automatically:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Click your name in Kerio Connect Client and select Settings.

3. Go to Email → Reading.

4. Select Display images from other websites.

5. Click Save.
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Specifying the number of displayed messages

New in Kerio Connect Client 9.1!

You can specify how many messages Kerio Connect Client displays on a single page.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Go to Email → Mail.

3. Select the number from the Emails per page drop down list.

4. Click Save.
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Setting messages as read

You can specify the time internal after which each message is marked as read.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Go to Email → Reading.

3. Check the Mark displayed messages as read option and select Immediately or set the

time interval.
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4. Click Save.

You can also manually mark messages as read by clicking the colored dot next to each

message.

Setting language

The Kerio Connect Client interface is available in: Chinese, Croatian, Czech, Dutch, English (US

and UK), French, German, Hungarian, Italian, Japanese, Polish, Portuguese, Russian, Slovak,

Spanish, and Swedish.

All items, such as messages, contacts, events and tasks, in all folder types are sorted by the

alphabet of the selected language.



4.6 Setting language

33

You can also add your own languages. See the Translating Kerio Connect Client to a

new language article.

To select a language:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. In the Language & Region section, select your preferred language.

3. Save your settings.

http://kb.kerio.com/1382
http://kb.kerio.com/1382
http://kb.kerio.com/1382
http://kb.kerio.com/1382
http://kb.kerio.com/1382
http://kb.kerio.com/1382
http://kb.kerio.com/1382
http://kb.kerio.com/1382
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Each language has its own rules for displaying time and date. See the following section for

more details.

Setting language in Kerio Connect Client 8.4 and older

To select a language for your interface:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. In the Language and time section, select your preferred language.

3. Save your settings.

Configuring time display

Time settings are important for displaying the correct time when sending and receiving

messages.

By default, time zone settings are based on Kerio Connect server. If you are in a different time

zone, you can change the time settings.
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Selecting time zones

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. In the Language & Region section, select your preferred time zone.

3. Save your settings.

Changing the time format

Time is displayed according to your selected language. You may want to use different

settings, for example, you want to display the Kerio Connect Client in French and use

English (US) for the date format.

1.

Click your name in Kerio Connect Client and select Settings.

2. In the Language & Region section, unselect the Set your locales according to the

language settings.

3. Select the date and time formats and the first day of the week.

4. Save your settings.

Configuring time display in Kerio Connect Client 8.4 and older

To select a time zone and change the time format:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.
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In the web client, click your name → Settings.

2. Go to Language and time.

3. Select your preferred time zone.

4. Uselect Set your locales... and select a new locales format.

5. Save your settings.

Setting email addresses

In Kerio Connect Client, you can set the address that is displayed on your outgoing messages

and the address that replies come to.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Go to the Email → Composing section .

3. Enter your email address in the Default From address and/or Special Reply-To address

fields.

4. Click Save.

Now, when you compose a message, you can select the From address from a drop-down menu.
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Changing your password

To change your account password:

1. Log in to Kerio Connect Client securely via HTTPS.

2. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

3. In the Password Change section , type your current and new passwords.

If your administrator requires complex passwords, Kerio Connect Client tells you what

you must include in your new password.



Configuring your Kerio Connect Client

38

4. Save your settings.

If the Password Change option is not available, contact your administrator.

Displaying account quotas

If you receive messages with large attachments or have a lot of contacts, you may soon use up

the quotas assigned for your account.

The limitations include:

• Space available for your messages

• Number of items allowed

To see how much space you can use:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.
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In the web client, click your name → Settings.

2. Go to the My Quota section.

There you can see how much space your account is currently using, how many items you have,

and what your limitations are.

What to do when your quota is filled up

If you reach any of the limits set for your account, you are not able to receive new messages.

Once you reach 90% of a quota, a warning message is displayed in the top bar of Kerio Connect

Client.
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To solve this problem, we recommend the following:

• Delete any unneeded messages in the Sent and Trash folders.

• Delete any other messages you do not need, especially ones with large attachments.

• Ask your administrator to turn on automatic items clean-out. This automatically

deletes old messages and messages from the trash).

• Ask your administrator to add some space for your account.

Setting Kerio Connect as the default email client

New in Kerio Connect 9.2!

For detailed information, see Kerio Connect Client for Windows and Mac.

http://kb.kerio.com/1943#sect-setasdefault
http://kb.kerio.com/1943#sect-setasdefault
http://kb.kerio.com/1943#sect-setasdefault
http://kb.kerio.com/1943#sect-setasdefault
http://kb.kerio.com/1943#sect-setasdefault
http://kb.kerio.com/1943#sect-setasdefault
http://kb.kerio.com/1943#sect-setasdefault
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Spam settings in Kerio Connect Client

Overview

New in Kerio Connect 8.4!

Kerio Connect contains a sophisticated antispam filter.

You can:

• Let Kerio Connect move spam messages to your Spam folder automatically

• Create a "whitelist" of senders so you are sure you receive their messages

Moving messages to the Spam folder automatically

To automatically send all messages marked as spam to the Spam folder:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. In the Spam section, select Deliver spam messages to the Spam folder.

3. Click the Save button.
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Creating a spam whitelist

In Kerio Connect Client, you can create a special whitelist of email addresses. Messages sent

from these addresses will never be considered spam.

To add email addresses to your whitelist:

1. In the desktop client for Windows, click Tools → Out of Office.

In the desktop client for Mac, click Kerio Connect → Out of Office.

In the web client, click your name → Out of Office

2. In the Spam section, under Spam whitelist, click the plus sign.

3. Type the email addresses you want to add to the whitelist.

4. (Optional) Select Trust senders from my Contact folder.

5. (Optional) Select Add the email address of the original sender while sending a reply.

6. Click the Save button.
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Adding addresses from email messages

New in Kerio Connect 8.5!

You can add messages to your whitelist directly from any messages you receive.

1. Select a message in Kerio Connect Client.

2. Click any name or email address in the message header.

3. Click Add to spam whitelist.

Kerio Connect adds the email address to your spam whitelist in your Kerio Connect Client

settings (see above).
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Customizing the appearance of Kerio Connect Client

Overview

To customize the appearance of your Kerio Connect Client, you can:

• Change the color theme

• Select the position of the message preview pane

• Hide the folders menu

Changing the color theme

The default color of Kerio Connect Client is blue. To select a different color theme, click your

name in Kerio Connect Client and select Change theme.
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Previewing messages

In Kerio Connect Client, you can preview your email messages on the right, on the bottom, or

you can hide the preview window.

To select where to display previews of messages:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. Go to the Email section.

3. In the Preview pane section, select the position of the pane or disable it.

4. Click Save.

Hiding the folders menu

To save some space on your screen, you can hide the folder tree on the left.

Click the blue double-arrow button under the Search box.

You can hide the tree regardless of the position of the preview pane.
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To display the folder tree, click the blue double-arrow again.
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Configuring the Out of Office message

Configuring the Out of Office message

Out of Office message is an automatic reply that Kerio Connect can send when you are away.

If you plan to go on holiday, you can let your business partners and customers know that you

are away. To do so, you can configure an out of office message.

1. In the desktop client for Windows, click Tools → Out of Office.

In the desktop client for Mac, click Kerio Connect → Out of Office.

In the web client, click your name → Out of Office.

2. Select the Send "Out of Office" messages option.

3. Write your message.

4. To specify a time period when Kerio Connect sends this automatic reply, select Only in

this period and specify the times and dates.

5. Click Save.

Kerio Connect sends the out of office message to each sender only once.
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Sending emails in Kerio Connect Client

Sending email messages

To send a message, you can:

• Compose a new message

• Reply to a received message

• Forward a message

Composing new messages

To compose a new email message:

1. In Kerio Connect Client in the Email section, click Compose above the list of incoming

messages.

This opens an editing window in your Kerio Connect Client.

To open the message in a new window, click
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2.

If you have multiple addresses defined (see Defining addresses below) or are a delegate

(see the Using delegation in Kerio Connect Client article), you can select from which

address you want to send the message.

3. In the To: and Cc: text boxes, type the email addresses of recipients.

As you type, Kerio Connect Client offers you matching addresses from your contacts.

Click the plus icon icon to select email addresses from your contacts folder.

To protect the privacy of some recipients, you can hide their email

addresses from other recipients by using the Bcc field: click Options → Bcc and

type the email addresses in the Bcc text box.

4. Type the Subject of your message.

5. Write your message in the main text area.

6.

http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
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New in Kerio Connect 9.1!

You can insert images directly in the text. Kerio Connect Client displays the images in

their original size.

7. Use the following options as needed:

• To attach files to your message, drag files from your computer to the compose

window or click Attachment and select your files.

• Digitally sign your message by clicking Security → Sign.

• Encrypt your message by clicking the Security → Encrypt.

• Click the three dots to see addition options:

• Give the message a high priority,

• Request a read receipt (the Confirm reading option) and a delivery

confirmation receipt (the Confirm delivery option).

In the Email section of your Kerio Connect Client settings, you can select

both option to be used automatically.

8. Click Send.

http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1579
http://kb.kerio.com/1579
http://kb.kerio.com/1579
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Kerio Connect Client regularly saves drafts of your messages. If you want to send your

message later, click Save. The message is saved to your Drafts folder.

If you specify an email signature in your settings, Kerio Connect Client automatically adds that

signature to each message you compose.

After you click Send, Kerio Connects sends the messag e to all the recipients and saves a copy

to your Sent folder.

Kerio Connect Client does not currently support spell checking.

http://kb.kerio.com/product/kerio-connect/kerio-connect-client/configuring-your-kerio-connect-client-1196.html#sect-signature
http://kb.kerio.com/product/kerio-connect/kerio-connect-client/configuring-your-kerio-connect-client-1196.html#sect-signature
http://kb.kerio.com/product/kerio-connect/kerio-connect-client/configuring-your-kerio-connect-client-1196.html#sect-signature
http://kb.kerio.com/product/kerio-connect/kerio-connect-client/configuring-your-kerio-connect-client-1196.html#sect-signature
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Defining your addresses

When sending messages, you can set both From and Reply-To addresses that are different

from your default address.

Reply-To address

To set a Special Reply-To address:

1. Click your name in the top right corner and select Settings.

2. Go to Email.

3. In the Composing section, type an email address in the Special Reply-To address

field.

Replies to messages will now go to this Reply-To address, not the From address.

4. Click Save.

This applies to all the messages that you send from now on.

You can change or remove the addresses anytime.

From address

When composing a message, you can select which address Kerio Connect sends the

message from.

From addresses can be defined in two ways:

• In Kerio Connect Client, you can add a Default From address (Settings → Email

→ Composing), or send messages on behalf of another user if that person has

made you their delegate.

http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
http://kb.kerio.com/1493
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• Ask you administrator to add a new email address in your Kerio Connect account

settings.

Replying to messages

To reply to a message, click Reply.

If the message has multiple recipients and you want to send your reply to all of them, click

Reply All.

Kerio Connect Client automatically adds “Re:” before the message subject and copies the

original message into the message body.

Forwarding messages

If you want to send a message you’ve received to a third person, you can forward the message.

1. Select the message you want to forward.

2. Click Forward.
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This opens a new message window. Kerio Connect Client automatically adds “Fwd:” before

the message subject and copies the original message into the message body.

3. Add recipients as needed.

4. (Optional) Add your own message above the forwarded message.

5. Click Send.

The message appears in your Sent folder with the date and time.

To resend a message with the original subject and message body (no Fwd: before the

subject), right-click a message and select Edit as New. This opens an editing window where

you can add recipients and edit the message (see Composing new messages above).

Creating calendar events from messages

You can create a calendar event and invite all the message recipients and senders to the event.

See Using calendars in Kerio Connect Client.

Sharing email folders

You can share your email folders and display emails others share with you. To learn how, read

Sharing in Kerio Connect.

http://kb.kerio.com/1575#sect-eventfromeemail
http://kb.kerio.com/1575#sect-eventfromeemail
http://kb.kerio.com/1575#sect-eventfromeemail
http://kb.kerio.com/1575#sect-eventfromeemail
http://kb.kerio.com/1575#sect-eventfromeemail
http://kb.kerio.com/1575#sect-eventfromeemail
http://kb.kerio.com/1502
http://kb.kerio.com/1502
http://kb.kerio.com/1502
http://kb.kerio.com/1502
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Sorting email messages in Kerio Connect Client

About sorting

In Kerio Connect Client, you can:

• Sort messages within individual folders using different criteria

• Sort received messages into different folders using rules you set up

Sorting messages within a folder

In Kerio Connect Client, you can sort messages according to various criteria.

Kerio Connect Client remembers your preferences in each individual folder.

Preview pane on the right

1. Go to a folder where you want to sort the messages.

2. Click the Sorting icon in the bottom bar.

3. Select how you want to sort the messages.

4. To sort messages in the reverse order, repeat the same procedure.

For example, if you sorted messages by date, with the most recent on top, click Date again

to list them with the oldest on top.
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Preview pane on the bottom or hidden

1. To sort messages, click any header in the message list.

2. To reverse the order, click the same header again.

Sorting messages into folders

Messages delivered to Kerio Connect Client are stored in the Inbox folder.

If you have additional folders, you can move messages in three different ways:

Drag messages

You can drag messages to another folder.
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Use the context menu

New in Kerio Connect 8.5!

Right-click a message, click Move and select a destination folder.

Select the Move also future messages from checkbox to create a filter rule for messages

from the same sender.

Create filters

Create filters with various conditions to move them automatically.

Creating filters

To automatically sort messages into folders or forward them to another address, use filters.

The order of the filters is important (see Arranging the order of filters below).

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.



9.4 Creating filters

59

In the web client, click your name → Settings

2. In the Filters section, click New filter.

3. Type a name for the filter.

4. Set the conditions for the filter.

Use a comma (,) or semi-colon (;) to separate multiple items (see Example 3 below).

5. Set the action to be taken.
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6. You can also select the Skip other rules option (see below).
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7. You can edit the Sieve script of the rule by clicking on View Source → Edit Source.

8. Click Save.

Kerio Connect 8.4 and older

1. Click your name in Kerio Connect Client and select Settings.

2. In the Filters section, click New Filter.

3. To display all filter settings, click the icon

4. Set your filter(s).
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5. For each filter, you can also check the Skip other rules option (see below).

6. Save your settings.

Arranging the order of filters

The order of filters is important. The filter at the top of the list is applied first.

You can drag & drop filters to sort the list.

If you check the Skip other rules option, no further filters are applied when the filter’s action

is executed.

See Example 1 below.

Editing and deleting filters

Click a filter to display it.

Double-click a filter to edit it.

To disable a filter temporarily, unselect the filter checkbox.

To delete a filter, click the Trash icon next to the filter name.

For Kerio Connect Client 8.4 and older, hover you mouse over a rule and click the edit

or delete icons.
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Examples of filtering rules

Example 1: Order of filters

Mr. Powaro receives a message entitled Dept. meeting from Hector Mouse (email address

mouse@feelmorelaw.com).

Kerio Connect checks the filters from 1 to 4:

1. Filter 1 forwards messages with subject Press conference to

regret@feelmorelaw.com.

As the subject is not Press conference, this filter does not apply and Kerio Connect

continues to filter 2.
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2. Filter 2 marks messages from archive@feelmorelaw.com as read.

As the sender is not archive@feelmorelaw.com, this filter does not apply and Kerio

Connect continues with filter 3.

3. Filter 3 moves messages from mouse@feelmorelaw.com to folder Pathology

department.

This condition is met. The message is moved to folder Pathology department.

In the filter 3 definition, the option Skip other rules is checked, so Kerio Connect applies

filter 3 and skips the other filters.
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Example 2: Forwarding incoming messages to another email address

Creating a filter for forwarding incoming messages to another address.

Example 3: Adding multiple entries to an item in the rule

If you want to add multiple entries to an item, use a comma (,), or a semi-colon (;).

Messages from the address sales@feelmorelaw.com which contain the words contract or

invoice in the subject are moved to folder Contract & Invoices.
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Using calendars in Kerio Connect Client

Overview

In Kerio Connect Client, you can create and manage calendars where you can keep track of all

your professional and personal events.

All calendars refresh automatically every time you or another user changes any events.

Creating calendars

By default you have one calendar in Kerio Connect Client.

To create additional calendars:

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the plus sign next to the My Calendars label.

3. Type a name for the new calendar.
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Click the arrow next to the calendar name to:

• Rename, share, or delete the calendar

• Select the color Kerio Connect Client uses to display events in this calendar

Creating events

To create events:

1. In your Kerio Connect Client, go to the Calendars section.

2. In the calendar grid, find the date you want to create an event for. Then:

• Double-click the grid, or

• Drag your mouse over the calendar grid, or

• Click New event.
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3. In the New Event window:

• Type the name of the event

• Specify where the meeting takes place (see Scheduling resources in Kerio Connect

Client)

• Specify the date and time of the event

• Invite attendees (to check their calendars for availability, click Find meeting time)

• Set up a recurring event

• Specify the time required for traveling to the event location

• Set a reminder time for the event

• Label the event

• Select a calendar to display the event in (this must be a calendar you created or a

calendar you are a delegate of)

• Mark the event as private

http://kb.kerio.com/1852
http://kb.kerio.com/1852
http://kb.kerio.com/1852
http://kb.kerio.com/1852
http://kb.kerio.com/1852
http://kb.kerio.com/1852
http://kb.kerio.com/1493#sect-events
http://kb.kerio.com/1493#sect-events
http://kb.kerio.com/1493#sect-events
http://kb.kerio.com/1493#sect-events
http://kb.kerio.com/1493#sect-events
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4. Click Send.

When someone accepts or declines your invitation, Kerio Connect displays the information in

the notification area in the top bar.

Specifying travel time

New in Kerio Connect 8.5!

If you need some time to travel to an event, you can specify the time for individual events:

1. Double-click an event.

2. Specify the time in the Travel time section.
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3. Save the event.

Kerio Connect Client then displays the time in your calendar.
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Travel time settings are specific for each user:

• You cannot set travel time for other users

• Other users’ settings are not displayed in your calendar

Recurring events

If you have a weekly meeting, you can set up a recurring event in Kerio Connect Client.

To create a recurring event:

1. Create a new event as described above.

2. Select the repeat frequency from the drop-down menu.

3. Click the cog wheel icon.

4. Based on your choice in step 1, you can set detailed options for the recurring event.
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Changing recurring events

You can change a single event in the series, or all future events in the series.

1. Double-click a recurring event.

2. Change the event and click Save.

3. Click This Event to change a single event, or click Future Events to change also all future

events.
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Creating private events

If you mark an event as private, the details of the event stay hidden to users you share the

calendar with and to delegates — they can only see your free/busy information.

To mark an event as private, select the Private option in the event settings.
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The image below shows how the event looks in your calendar and in the calendar of your

delegate.

Creating events from email messages

In the Emails section, you can create an event and invite all the recipients and senders of a

message.

1. In the Emails section, select a message and click More → Invite Recipients.

This takes you to the Calendar section.

2. Edit the event as described above.

All the recipients and senders from the messages are included as attendees.

3. Save the event.



Using calendars in Kerio Connect Client

76

Creating and displaying public calendars

Any user can display public calendars.

To create public calendars, you must be a public folder administrator.

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the arrow next to Public Folders and select New calendar.

3. Type the name of the calendar.

If a public calendar is available, it’s automatically displayed in the Calendar section of all users

under Public Folders.

Accepting invitations

When someone invites you to a meeting, Kerio Connect Client displays a number on the

Calendar tab or a notification.

http://kb.kerio.com/1171#sect-assignrights
http://kb.kerio.com/1171#sect-assignrights
http://kb.kerio.com/1171#sect-assignrights
http://kb.kerio.com/1316
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When you receive an invitation:

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the Meetings icon.

3. (Optional) Write a response to the sender.

4. Click Accept, Maybe or Decline.

To change your decision later, reopen the event, change your Reply status, write a comment

if you need, and click Send.
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Selecting viewing mode

You can view Kerio Connect Client calendars in four different ways:

• Day view displays a single day.

• Week view displays a whole week.

The starting day is based on your selected locales.

•

New in Kerio Connect 9!

Month view displays 5 weeks in your calendar.

In Kerio Connect Client 8.5.3 and older, you can select the Overview mode which

displays from two to six weeks in your calendar — you can use the plus and minus

signs at bottom left to add or remove weeks from the view..

• Agenda displays a list of all events from the day you select onwards.

http://kb.kerio.com/1196#sect-time
http://kb.kerio.com/1196#sect-time
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Printing calendars

New in Kerio Connect 8.5!

You can print any calendar in any viewing mode.

To print your calendar, click Print in the top right corner.

You can also print an event. Double-click an event and click the Print at the bottom.
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You print calendars using the standard printing dialog in your browser. To print the different

calendar colors and images, enable printing background graphics (colors and images) in your

browser. Refer to your browser’s documentation for detailed information.

Sharing calendars

To learn how to share your calendars and display calendars others share with you, read Sharing

in Kerio Connect.

http://kb.kerio.com/1502
http://kb.kerio.com/1502
http://kb.kerio.com/1502
http://kb.kerio.com/1502
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Scheduling resources in Kerio Connect

Overview

Resources are meeting rooms and other facilities and equipment, such as cars and parking

spaces.

You can schedule resources in an email client when creating new events in calendars.

Only administrators can create new resources (see Configuring resources in Kerio Connect).

Scheduling resources in Kerio Connect Client

To schedule a resource:

1. Open your calendar.

2. Click New Event.

3. Configure the event.

For information about events, see Configure the event.

4. For rooms and other locations, select the resource in the Where section or in the Attendee

section.

5. For equipment, select the resource in the Attendee section.

6. Save the event.

The process is similar in other email clients.

http://kb.kerio.com/1165
http://kb.kerio.com/1165
http://kb.kerio.com/1165
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Displaying resource calendars in Kerio Connect Client

All users who can schedule resources can display the resource calendars. This can help when

planning a meeting

1. Log in to your Kerio Connect Client and switch to Calendars.

2. Click the gear icon next to Resources on the left.

3. Select the resource calendar you want to display

http://kb.kerio.com/1165#sect-createresource
http://kb.kerio.com/1165#sect-createresource
http://kb.kerio.com/1165#sect-createresource
http://kb.kerio.com/1165#sect-createresource
http://kb.kerio.com/1165#sect-createresource
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Enabling notifications in Kerio Connect Client

Overview

Kerio Connect Client can remind you about:

• Upcoming events and tasks using reminders

• New emails, new chat messages, and upcoming events and tasks using desktop

notifications or pop-up notifications, depending on your browser

Chat is a new feature in Kerio Connect 9.1!

Event and task reminders in Kerio Connect Client 8.4 and newer

Kerio Connect Client can display reminders for your calendar events and tasks in the top bar.

These reminders are enabled by default. You can disable them in Kerio Connect Client settings

— unselect the option Show reminders in toolbar in the Notifications section (Reminders in

earlier versions).

Reminders can be accompanied by a sound. To enable sound reminders, select also Use sound

when reminding about events and tasks. For info about sounds for new chat messages, see

Sending chat messages in Kerio Connect Client.

http://kb.kerio.com/1902
http://kb.kerio.com/1902#sect-notifications
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The icon in the top bar shows the number of events that:

• Have already started (grayed out)

• Are about to start

You can dismiss the reminders so that you no longer see them, or you can postpone them.

If you have more than one reminder, you can select Dismiss All or Dismiss All Missed events.
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Desktop notifications (Chrome and Safari 6+)

Desktop notifications are small pop-up windows that appear on your screen if you are using

one of these browsers:

• Chrome

• Safari 6 and later
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To display desktop notifications:

1.

• Google Chrome

• Safari

2. Click your name in Kerio Connect Client and select Settings.

3. In the Notifications section (Reminders in earlier versions), select the types of

notifications you want to receive — emails, chat messages, events and tasks.

https://support.google.com/chrome/answer/3220216?hl=en
https://support.google.com/chrome/answer/3220216?hl=en
https://developer.apple.com/notifications/safari-push-notifications/
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These options are visible only if notifications are enabled in your browser.

4. Click Test Notification to make sure notifications work.

5. Your settings are saved automatically.

When a notification appears on your screen, click it. The new message, event, or task displays

in detail.

Pop-up notifications (Safari 5+, Firefox, IE)

Pop-up notifications are small pop-up windows (similar to desktop notifications above) that

appear on your screen if you are using one of these browsers:

• Safari 5 and later

• Mozilla Firefox

• Microsoft Internet Explorer

To display pop-up notifications:

1. If you are using a pop-up blocker in your browser, you must disable it or add an exception

for your Kerio Connect address. These links describe the process for each browser:
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• Mozilla Firefox

• Microsoft Internet Explorer

• Safari

2. Click your name in Kerio Connect Client and select Settings.

3. In the Notifications section (Reminders in earlier versions), select the types of

notifications you want to receive — emails, chat messages, events and tasks (see the image

above).

These options are visible only if you disable the pop-up blocker.

4. Click Test Notification to make sure the notifications work.

5. Your settings are saved automatically.

When a notification appears on your screen, click it and the new message, event, or task

displays in detail.

http://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting#w_pop-up-blocker-settings
http://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting#w_pop-up-blocker-settings
https://support.office.com/en-us/article/Getting-Help-With-Pop-Up-Blockers-23ddcfc4-039d-4cf4-a81d-cf02aea5b130
https://support.office.com/en-us/article/Getting-Help-With-Pop-Up-Blockers-23ddcfc4-039d-4cf4-a81d-cf02aea5b130
https://support.office.com/en-us/article/Getting-Help-With-Pop-Up-Blockers-23ddcfc4-039d-4cf4-a81d-cf02aea5b130
http://support.apple.com/kb/PH5040
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Resetting your mobile device in Kerio Connect

Client

Managing your devices

Kerio Connect Client shows all Exchange ActiveSync mobile devices (mobile phones, tablets)

connected to your Kerio Connect account.

Resetting your devices

If you lose your device or the device is stolen, you can protect your personal data by deleting

all the data from the device. This action is also called remote wipe.

This action resets your device to factory settings. All data, including photos, videos,

music, calendars, emails, will be deleted from your device. Some devices may also delete all

data from memory cards.
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1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. Go to the Mobile devices section.

3. In the list of mobile devices, find the device you want to reset and click Reset Device.

4. Type your Kerio Connect Client password to confirm the reset.

5. Once the device connects to the Kerio Connect server, all data will be removed from the

device.

You can cancel the reset before the device connects to the Kerio Connect server (click

Cancel).

6. When the reset is complete, select the device and click Remove Device to delete the device

from the list.
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If your device is lost or stolen, we recommend changing your Kerio Connect password

after you reset your device.

If y our iPhone is connected via IMAP, use the Find my iPhone feature to wipe your

phone.

http://www.apple.com/icloud/find-my-iphone.html
http://www.apple.com/icloud/find-my-iphone.html
http://www.apple.com/icloud/find-my-iphone.html
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Support for encrypted and digitally signed mes-

sages in Kerio Connect Client

Details

In Kerio Connect Client, you can:

• Sign your messages

• Encrypt your messages

• Display encrypted messages you receive

Kerio Connect uses the S/MIME standard to sign and encrypt the messages.

Encypting and signing messages

To sign and/or encrypt messages, you must:

1. Initialize your certificate store

2. Acquire and import your personal certificate to your Kerio Connect Client

3. Sign and/or encrypt messages you send (and display [decrypt] secured messages you

receive).

http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1579
http://kb.kerio.com/1579
http://kb.kerio.com/1579
http://kb.kerio.com/1579#sect-decrypt
http://kb.kerio.com/1579#sect-decrypt
http://kb.kerio.com/1579#sect-decrypt
http://kb.kerio.com/1579#sect-decrypt
http://kb.kerio.com/1579#sect-decrypt
http://en.wikipedia.org/wiki/S/MIME
http://en.wikipedia.org/wiki/S/MIME
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1581
http://kb.kerio.com/1579
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Initializing certificate store in Kerio Connect Client

Overview

Before you can digitally sign and/or encrypt messages, you must initialize your certificate

store.

Initializing your certificate store

1. Log in to your Kerio Connect Client securely via HTTPS.

2. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

3. Go to the Secure Messages section.

4. Create a password for the certificate store.

You can:

• Use your Kerio Connect Client password

• Create a unique password for the certificate store (this is the more secure option)

http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1579
http://kb.kerio.com/1579
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Remember your password. Read the Resetting your password section for

more information.

5. Import your personal certificate.

When your store is initiated and your certificate imported, you can digitally sign, and encrypt

and decrypt messages.

Changing your certificate store password

You can change the password to your certificate store anytime.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Go to the Secure Messages section.

3. In Certificate store protection, you can:

• Change the type of the password (same as for Kerio Connect Client or different)

• Change the password

http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1581
http://kb.kerio.com/1581
http://kb.kerio.com/1579
http://kb.kerio.com/1579
http://kb.kerio.com/1579
http://kb.kerio.com/1579
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Resetting your certificate store password

If you forget the password to your certificate store (and you have a different password than

for your Kerio Connect account), you must initialize the store again.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

2. Go to the Secure Messages section.

3. Click the Forgotten password? link.
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4. Click Continue to confirm the reset action.

5. Type your Kerio Connect Client password and click Reset.

Now you must initialize your certificate store again and import all your certificates to start

sending encrypted and digitally signed messages.

http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
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Importing personal certificates to Kerio Connect

Client

About personal certificates

If you want to send encrypted or digitally signed messages, you must import a personal

certificate into Kerio Connect Client.

You can acquire a personal certificate in one of two ways:

• Ask your administrator to get you one,

• Download your own certificate for free from a site such as Comodo or Instant SSL

You must have a separate personal certificate for each of your email addresses, including any

aliases.

Back up your certificates so you can use them when re-initializing your certificate

store.

Importing personal certificates into Kerio Connect Client

1. Login to Kerio Connect Client securely.

2. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

3. Go to the Secure Messages section.

4. Login to your certificate store.

5. In the Secure Messages section, click Import.

http://www.comodo.com/home/email-security/free-email-certificate.php
http://www.instantssl.com/ssl-certificate-products/free-email-certificate.html
http://www.instantssl.com/ssl-certificate-products/free-email-certificate.html
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
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6. Browse to find the certificate file, type the passphrase and click Import.
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The server verifies the validity of the certificate. If the certificate is not valid, ask your

administrator to upload a root certificate to the server.

7. Repeat steps 1-5 for all your certificates.

Displaying certificate details

To display details about your certificate, such as the serial number and validity status, click

the certificate menu and select Details.

http://kb.kerio.com/1605
http://kb.kerio.com/1605
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Downloading your certificate

To download your certificate, click the certificate menu and select Download.
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Download and back up your certificates so you can use them when re-initializing your

certificate store.

Deleting your certificate

To delete your certificate, click the certificate menu and select Delete.

http://kb.kerio.com/1580
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Digitally signing messages in Kerio Connect Client

Overview

If you add your digital signature to your messages, the recipients know that you personally

have sent the message and the message has not been changed during the delivery.

Prerequisites

Before you can sign your messages digitally, you must:

• Initialize your certificate

• Import a valid personal certificate

Digitally signing messages

To digitally sign your messages:

1. Log in to your Kerio Connect Client securely via HTTPS.

2. Compose a message.

3. Click the Sign the message button.

You must enter the password for your certificate store.

4. Send the message.

http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1580
http://kb.kerio.com/1580
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Signing all messages automatically

Kerio Connect Client can sign all your outgoing messages automatically.

1. Log in to your Kerio Connect Client securely via HTTPS.

2. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

3. Go to the Secure Messages section.

4. In the Mail settings, select the Sign all outgoing messages option.

5. Click Save.
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Encrypting messages in Kerio Connect Client

Overview

If you encrypt your messages, only message recipients can read your messages.

Prerequisites

To encrypt messages, you must first:

• Initialize your certificate store

• Import a personal certificate

• Have the recipients’s public certificate

To acquire another user’s public certificate, ask them to send you a digitally signed

message, and then reply to that message.

Encrypting messages

To encrypt messages:

1. Compose a message.

2. Click the Encrypt the message icon.

If your certificate store is locked, enter your certificate store password.

3. Send the message.

http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1578
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
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Reading encrypted messages

To read an encrypted message, click the Display button.
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If your certificate store is locked, enter your certificate store password first.

Displaying encrypted messages automatically

If you do not want to click the Display button in every encrypted message you receive, Kerio

Connect Client can decrypt those messages automatically.

1. Login to Kerio Connect Client securely.

2. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings.

3. Go to the Secure Messages section.

4. Login to your certificate store.

5. In the Secure Messages section, select the Display decrypted messages directly option.

http://kb.kerio.com/1580
http://kb.kerio.com/1580
http://kb.kerio.com/1580
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From now on, Kerio Connect Client displays all your messages directly.
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Sending chat messages in Kerio Connect Client

Overview

New in Kerio Connect 9.1!

Kerio Connect Client includes a Chat feature for exchanging instant messages. Chat enables

you to view your colleagues’ online status, and to chat with them in real time when you cannot

wait for an email response or need a quick back-and-forth conversion without a phone.

Kerio Connect Client stores all the chat messages sent and received through Kerio Connect

Client.

If you use the Safari browser, verify that you have a valid SSL certificate. For details,

see Making SSL certificates trusted in Safari.

You can also receive instant messages using an XMPP/Jabber application.

Enabling or disabling chat in Kerio Connect Client

Before you can use chat in your Kerio Connect Client, your administrator must enable chat for

your domain.

If you don’t see Chat in Kerio Connect Client and you know it is allowed for your domain,

enable it in your Kerio Connect Client settings:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. In the Chat section, select Enable chat in Kerio Connect Client.

To disable chat, deselect the option.

3. Click Save.

http://kb.kerio.com/1910
http://kb.kerio.com/1910
http://kb.kerio.com/1910
http://kb.kerio.com/1910
http://kb.kerio.com/1910
http://kb.kerio.com/1910
http://kb.kerio.com/1411
http://kb.kerio.com/1411
http://kb.kerio.com/1914
http://kb.kerio.com/1914
http://kb.kerio.com/1914
http://kb.kerio.com/1914
http://kb.kerio.com/1914
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Sending instant messages

To send a chat message:

1. Log in to Kerio Connect Client.

2. Switch to Chat.

3. In the left side contact list, select the person you want to chat with.

The contacts you see depend on the public folder settings on your server.

4. Type your message.

5. Click Send.

http://kb.kerio.com/1171#sect-chatinkcc
http://kb.kerio.com/1171#sect-chatinkcc
http://kb.kerio.com/1171#sect-chatinkcc
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Setting your status

You can let other users know whether you are free for chat or unavailable.

You can set your status to: Online, Away, Do not disturb, or Offline. Each status is

represented by a colored dot.

When you log in to Kerio Connect Client, your status is automatically set to Online. To change

your status:

1. In Kerio Connect Client, click your name or photo in the top right corner.

2. Select your status.
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Kerio Connect Client for Windows and Mac also shows your status in the notification

area.

In Kerio Connect Client for Windows and Mac, you can set your Kerio Connect Client to show

http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
http://kb.kerio.com/1943
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as Away after a certain time of inactivity:

1. In Kerio Connect Client for Windows and Mac, click Tools → Settings → Chat.

2. Select Show me as Away....

3. Set the time.

4. Click Save.

Receiving instant messages - Notifications

When you receive a chat message, Kerio Connect Client displays a number in the top bar.

Desktop notifications

Desktop notifications are small pop-up windows that appear on your screen when you receive

a chat message.



19.5 Receiving instant messages - Notifications

115

To enable desktop notifications:

1. In Kerio Connect Client, click your name and select Settings.

2. Switch to the Notifications section.

3. Select Notify me about new chat messages.

4. To receive sound notifications, switch to the Chat section.

5. Select Use sound for new chat messages.

In Kerio Connect 9.1.1 and older, this option is available in the Notifications section.

6. Click Save.
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If you set your status to Do not disturb, Kerio Connect Client does not display any

notifications for new chat messages.

Disabling notifications for individual contacts

To temporarily disable notifications for any of your contacts:

1. In Kerio Connect Client, switch to the Chat section.

2. Select the contact in the left-side contacts list.

3. In the upper right corner of the chat window, click Hide notifications.
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The contact now shows a mute icon

.

To enable notifications again, in the upper right corner click Show notifications.
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Making SSL certificates trusted in Safari

Overview

Kerio Connect Client on Safari requires a trusted SSL certificate to use the Chat and Presence

features. If your server does not use an SSL certificate signed by a trusted Certificate Authority,

you can trust the certificate by importing it into your system.

Making SSL certificates trusted in Safari

To import a certificate to your system:

1. Open Safari.

2. Log into Kerio Connect Client.

During the login the Safari can’t verify the identity of the website mail.company.com

dialog box opens.

http://kb.kerio.com/1961
http://kb.kerio.com/1961
http://kb.kerio.com/1961
http://kb.kerio.com/1961
http://kb.kerio.com/1961
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3. Click Show Certificate.

4. Select Always trust mail.company.com when connecting to mail.company.com.

5. Click Continue.

A verification dialog box opens.

6. To confirm the SSL certificate as always trusted, type a password of the user with

administration rights to the system.
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7. Click Update Settings.

The Kerio Connect Client login dialog opens.

Log into Kerio Connect Client and verify that Chat works properly.
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Using contacts in Kerio Connect Client

Creating contacts

In Kerio Connect Client you can create contacts:

• In the Contacts section

• From any email message

Creating contacts in the Contacts section

1. In Kerio Connect Client, go to the Contacts section.

2. Click New contact.

3. Type the contact information.

4. Click Add field to add additional information.

To add items of already displayed information, click the plus sign at the right of an item.

5. Click Upload photo and select the contact photo.

The image file must be in the JPG format and cannot exceed 256 kB.

6. Click Save.
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If you synchronize your Kerio Connect account with an Exchange ActiveSync device,

the following applies due to the limitation of the Exchange ActiveSync protocol:

• Only the first three email addresses synchronize.

• The types of email addresses don’t synchronize (for example, work email, or home

email).

Creating contacts from email messages

New in Kerio Connect 8.5!

You can create or update contacts directly from the messages you receive.

1. Select a message in Kerio Connect Client.
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2. Click any name or email address in the message header.

3. Click Create contact.

If the contact already exists, the option reads Update contact and opens the contact edit

window.

Auto-created contacts

If you send messages to addresses that are not in your contacts, Kerio Connect Client saves

the addresses.

These addresses are not visible in your contact folders. However, when you compose a

message, Kerio Connect Client offers you these addresses together with other addresses from

your contact list.

You can find additional info in Sending messages in Kerio Connect Client

http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
http://kb.kerio.com/1331#sect-composenew
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Kerio Connect does the same when you receive a message from addresses that are

not in your contacts.

Creating contact groups

Contact groups, also known as distribution lists, are groups of email addresses used for

sending messages to multiple users.

1. In Kerio Connect Client, go to the Contacts section.

2. Click New group.

3. Type a name for the group.

4. In the Contacts field, type an email address and hit Enter.

As you type, Kerio Connect suggest users from your contact folders.

You can add a single email address or a contact group.

5. Add as many email addresses as you want.

6. Click Save.
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Apple OS X does not support distribution lists — contact groups are not synchronized

to Address Book and vice versa.

Editing contacts

You can edit:

• Contacts you created in Kerio Connect Client

• Public contacts if you have appropriate rights

• Contacts shared with you if you have appropriate rights

1. Go to the Contacts section.

2. Select the contact or group.

3. Click Edit.

You can also double-click the contact in the list.

4. Update the information.

5. Click Save.

New in Kerio Connect 8.5!

You can also click the name or email address in any message and update the contact (see

Creating contacts from email messages).

http://kb.kerio.com/1171#sect-assignrights
http://kb.kerio.com/1171#sect-assignrights
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Deleting contacts

1. Go to the Contacts section.

2. Select the contact or group.

3. Click Delete.

To delete the auto-created contacts, you can also:

1. Go to the Email section.

2. Click Compose.

3. Type the email address you want to delete.

4. In the list of offered email addresses, click the delete icon next the contact you want to

delete.
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To delete contacts shared with you, you must have appropriate rights.

Sorting contacts

In Kerio Connect Client, contacts are sorted according to contact’s Last name.

If the last name entry contains more names, the first one is used for sorting.

Sorting contacts into folders

Your default contact folder is My contacts.

To add another folder, click the plus sign next to Folders and specify a name.
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To move contacts to different folders, drag the contact from its original folder to another in

the navigation tree on the left.

Sharing your contact folders

To share your contact folders and display contacts others share with you, read Sharing in

Kerio Connect.

http://kb.kerio.com/1502
http://kb.kerio.com/1502
http://kb.kerio.com/1502
http://kb.kerio.com/1502
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Using tasks in Kerio Connect Client

Creating tasks

To create a new task:

1. In Kerio Connect Client, go to the Tasks section..

2. Specify the task in the Enter a new task field.

3. Click Add.

Double-click the task to:

• Add a reminder date and time (to learn about reminders, read Enabling notifications

in Kerio Connect)

• Add notes about the task

When you are done, save the task.

http://kb.kerio.com/1316
http://kb.kerio.com/1316
http://kb.kerio.com/1316
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Working with tasks

In the Tasks section, you can:

• Sort your tasks into folders

• Mark tasks as complete using the check box on their left

Finished tasks can be viewed in the Completed tasks section.

To remove a task, right-click it and select Delete.

Sorting tasks into folders

Your default task folder is My tasks.

To add another folder, click the plus sign next to FOLDERS and specify a name.

To move a task to a different folder, drag it from its original folder to another in the tree on

the left.

Sharing your task folders

You can also share your task folders and see tasks others share with you. To learn how, read

the article Sharing in Kerio Connect.

http://kb.kerio.com/1502
http://kb.kerio.com/1502
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Using notes in Kerio Connect Client

Creating notes

To create a new note:

1. In Kerio Connect Client, go to the Notes section.

2. Click New note.

3. Write the text.

4. Click Save.

Editing notes

To edit a note, select the note in the list and click Edit.
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Sending notes as email messages

You can send your note as an email message with one click.

1. In the Notes section in Kerio Connect Client, select a note.

2. Click Send as Message.

This opens a new message window containing the text of the note.

3. Compose the message as needed and send.

See Sending messages in Kerio Connect Client for details.

Working with notes

In the notes section, you can:

• Sort your notes into folders.

• Change the color of your note (right-click it and select a color).

• Remove a note (right-click it and select Delete).

http://kb.kerio.com/1331
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Sorting notes into folders

Your default notes folder is My notes.

To add another folder, click the plus sign next to FOLDERS and specify a name.

To move a note to a different folder, drag it from its original folder to another in the tree on

the left.

Sharing your notes folders

You can share your notes and see note folders others share with you. To learn how, see the

article Sharing in Kerio Connect.

http://kb.kerio.com/1502
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Searching in Kerio Connect Client

About searching

In Kerio Connect Client, you can use the full text search feature which allows you to search

for items according to different criteria.

Administrators must enable this feature in the administration interface. See

Configuring data store in Kerio Connect for details.

Email messages

If you need to find a specific message, use the search bar at the top of your Kerio Connect

Client.

1. In the top bar search field, type a name or email address.

As you type, Kerio Connect Client automatically offers you a list of people from your

contact lists.

http://kb.kerio.com/1156#sect-fulltextsearch
http://kb.kerio.com/1156#sect-fulltextsearch
http://kb.kerio.com/1156#sect-fulltextsearch
http://kb.kerio.com/1156#sect-fulltextsearch
http://kb.kerio.com/1156#sect-fulltextsearch
http://kb.kerio.com/1156#sect-fulltextsearch
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2. Narrow the selection to Sender, Subject, Recipients or Entire Message.

3. Narrow the selection to Inbox, Sent folder or All Folders.

Kerio Connect Client lists the messages that match your search.

Searching by numbers

If you type a number in the search bar, you can search for messages:

• By message size

• By how long ago the message was sent or received
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Additional searching parameters

Click the magnifier icon on the left side of the search bar to display additional search criteria.

You can search for messages:

• With or without flags

• Read or unread

• Marked as important

• Answered or not answered

• With or without attachment
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To access this drop-down list any time, click in the search area and use the down

arrow on your keyboard.

Combining searches

You can combine the above mentioned searches by adding the search parameters one by one.

Calendars

In the Calendar section, use the search bar to search for various information using the top bar

search field.

Kerio Connect Client lists all the events which meet the search parameters.
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Contacts

In the Contacts section, use the top bar search field to search for any information included in

a contact.

Tasks and Notes

In the Tasks and Notes sections, use the top bar search field to search for any information

included in the name and description.
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Using delegation in Kerio Connect Client

About delegation

Delegation is an advanced type of sharing. Delegate can act on your behalf: they can confirm

your event invitations, and send and receive messages for you.

You can delegate only to individual users, not a group of users. However, you can delegate to

as many users as you like.

Delegates can have access to your inbox and main calendar.

A delegate cannot create private events on another person’s behalf. Nor can they

see/edit the person’s other private events.

You can use the traditional sharing feature to share contacts, notes, and tasks.

Delegating users

You can delegate as many users as necessary.

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. Go to the Delegation section.

3. Click Add delegate and type the name or email address of a user.

Kerio Connect Client offers users as you type. When you see the name of the person you

want to make a delegate, select it.

http://kb.kerio.com/1502
http://kb.kerio.com/1575#sect-private
http://kb.kerio.com/1575#sect-private
http://kb.kerio.com/1502
http://kb.kerio.com/1502
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4. By default, your delegates have access only to your calendar (they can send and accept

event invitations).

To allow access to your Inbox, click the menu icon and select Access to Inbox.

5. Click Save.

Removing delegation

If you want to remove delegation rights from a user, click the menu icon and select Remove.

Accepting delegation

When someone delegates you to act on their behalf, you automatically become a delegate.

Kerio Connect Client displays that person’s inbox and calendar (see Using delegation below).

You cannot reject delegation. However, you can hide the delegated folders.
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Hiding a delegated inbox

To remove a delegated inbox from your shared folders list, right-click the folder and select

Hide.

You are still a delegate — you can send messages on the person’s behalf — but you cannot see

their inbox.

Hiding all delegated folders

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. Go to the Delegation section.

3. In People I am a delegate for, clear the dialog box next to the person’s name.
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4. Click Save.

Now, you cannot send messages or create/accept events on another person’s behalf.

Select the dialog box again to restore your delegation rights.

Using delegation: Examples

The following examples describe how to use delegation in Kerio Connect Client.

Delegating users

R. Cul Powaro has delegated Meg Regret to act on his behalf.

Meg automatically becomes a delegate and her Kerio Connect Client displays Mr. Powaro’s

inbox and calendar.
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Sending and receiving emails

When Meg Regret wants to send a message on behalf of Mr. Powaro, she selects his address

from the drop-down menu before composing a message.
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When the message arrives, the recipient can see that Mr. Powaro has delegated Meg Regret to

act on his behalf.

Creating and accepting calendar events

When Meg Regret wants to create an event on behalf of Mr. Powaro, she selects his calendar

from the drop-down menu when creating an event.

When the invitation arrives, recipients can see it was sent by Mr. Powaro.
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Mr. Miklein invites Mr. Powaro to a meeting. Meg Regret sees the invitation sent to Mr. Powaro

and can accept it on his behalf.



Using delegation in Kerio Connect Client

148



149

Sharing in Kerio Connect Client

Overview

For versions prior to 8.4, see this article.

In Kerio Connect Client you can share any folder with other users.

First, you assign sharing rights to users. Then, users subscribe to shared folders.

This article describes how to:

• Share folders

• Change and remove sharing rights

• Display folders people share with you

• Hide shared folders

Sharing folders

Sharing email folders

To share your Inbox, you can use traditional sharing or delegation.

1. In your Kerio Connect Client, go to the Emails section.

2. Click the arrow next to the email folder name and select Sharing.

In Kerio Connect 8.4, you can share any email folder, including the Sent and

Trash folders.

3. Click the plus sign and start typing the name or email address of a user or group.

As you type, Kerio Connect Client offers you addresses from your contact lists.

http://kb.kerio.com/1666
http://kb.kerio.com/1666
http://kb.kerio.com/1493
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4. Click the plus sign and the down arrow to share with:

• Everyone in your company — Select Everyone from <your company>.

• Everyone from the server — Select Everyone from server.

Do not use Everyone from server if you use Kerio

Cloud!

5. Specify the rights for each user you share the folder with:

• Reader — Users can only see the messages.

• Editor — Users can add, delete, and edit messages.

• Owner — Users can set sharing as well as add, delete and edit messages.

6. Save your settings.

By default, you set the access rights for this folder only. To set the same access rights for

the subfolders, click the arrow next to Save and select Also for all subfolders.

http://kb.kerio.com/1867
http://kb.kerio.com/1867
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Sharing calendars

To share your calendar, you can use traditional sharing or delegation.

1. In your Kerio Connect Client, go to the Calendars section.

2. Click the arrow next to the calendar name and select Sharing.

3. Click the plus sign and start typing the name or email address of a user or group.

As you type, Kerio Connect Client offers you addresses from your contact lists.

4. Click the plus sign and the down arrow to share with:

• Everyone in your company — Select Everyone from <your company>.

• Everyone from the server — Select Everyone from server.

http://kb.kerio.com/1493
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Do not use Everyone from server if you use Kerio

Cloud!

• Anonymous users — Select Public access.

5. Specify the rights for each user you share your calendar with:

• Reader — Users can only see the events (automatically set for Public access).

• Editor — Users can add, delete, and edit events.

• Owner — Users can set sharing as well as add, delete and edit events.

6. Click Save.

Only the original owner can change events with more attendees. However, you can

use delegation instead of sharing — delegates can edit your events with multiple users.

Sharing contacts, notes, and task folders

1. In your Kerio Connect Client, go to the Contacts , Notes, or Tasks section.

2. Click the arrow next to the folder name and select Sharing.

3. Click the plus sign and start typing the name or email address of a user or group.

As you type, Kerio Connect Client offers you addresses from your contact lists.

http://kb.kerio.com/1867
http://kb.kerio.com/1867
http://kb.kerio.com/1493
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4. Click the plus sign and the down arrow to share with:

• Everyone in your company — Select Everyone from <your company>.

• Everyone from the server — Select Everyone from server.

5. Specify the rights for each user you share the folder with:

• Reader — Users can only see the items.

• Editor — Users can add, delete, and edit items.

• Owner — Users can set sharing as well as add, delete and edit items.

6. Click Save.
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Changing and removing sharing rights

To change sharing rights for any user, go to the Sharing dialog box and select a different level

of rights (Reader, Editor, Owner).

To stop sharing with a user, click the Trash icon.

Displaying shared folders

Emails, contacts, notes, tasks

If someone shares an email, contact, notes or task folder with you, follow these steps to

subscribe to the shared folders:

1. In the appropriate section (Emails, Contacts, Notes, or Tasks), click the menu icon next to

Shared folders.

This displays a list of users and the number of folders that person shares with you.

2. Click a user to see all the folders they share with you.

3. Select the folders you want to display in your Kerio Connect Client.

Kerio Connect Client displays the folders immediately in the folder tree.
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Calendars

If someone shares a calendar with you, follow these steps to subscribe to the shared folders:

1. In Kerio Connect Client, go to the Calendars section..

2. Click the menu icon next to People.

3. In the list of calendars shared with you, select the calendars you want to display.

Now you can work with the shared calendarsas your rights permit.

If events also have attendees other than the original owner, you cannot change those

events regardless of your rights.
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Hiding shared folders

To unsubscribe a shared folder, go to the sharing dialog and unselect the shared folder.

To hide the shared calendar, unselect next to the calendar name (you can display the calendar

later again).



157

Synchronizing folders with mobile devices

Overview

In Kerio Connect Client, you can select which folders will synchronize to your

iCal/CalDAV/CardDAV/Exchange ActiveSync clients.

Selecting folders to synchronize

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. Go to the Folders to Sync section.

3. Select which folders to synchronize.

The icon helps you identify the type of each folder (emails, contacts, tasks, notes)

4. Click Save.

If you have subscribed to shared or public folders, they are also available in the list of folders

to synchronize.

If you are a resource reservation manager, you can synchronize resource calendars as well.

http://kb.kerio.com/1502#sect-subscribe
http://kb.kerio.com/1171
http://kb.kerio.com/1165#sect-resourceadmin
http://kb.kerio.com/1165#sect-resourceadmin
http://kb.kerio.com/1165#sect-resourceadmin
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If you synchronize your Kerio Connect account via Exchange ActiveSync to an iOS

device, the Drafts folder will not synchronize (due to the limitations of Exchange ActiveSync

and the iOS device).
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Making calls from Kerio Connect Client

Overview

In Kerio Connect Client, you can call any number from a message or from contact details just

by clicking the number.

If you have this feature available, you can see the Click to Call section in your Kerio Connect

Client settings.

If you don’t see the Click to Call section, contact your administrator. Administrators must

enable this feature on the server.

Making calls from Kerio Connect Client

To make calls from Kerio Connect Client:

1. Select the number you want to call:

• In a message, select a number. When the Call icon appears, click it.

• In contact details, click any phone number.

2. Select the extension you want to place the call from, and click Dial.

http://kb.kerio.com/1572
http://kb.kerio.com/1572
http://kb.kerio.com/1572
http://kb.kerio.com/1572
http://kb.kerio.com/1572
http://kb.kerio.com/1572
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You can also set a default extension.

3. Your desk phone or softphone starts ringing. Answer the phone.

The phone of the person you are calling starts ringing.

When the call is established, Kerio Connect Client displays information about the call

duration in the bottom right corner.

4. End the call by clicking on the Hang up button or the end call icon.

Selecting a default extension

If you have more extensions in Kerio Operator, you can select the extension before making

each call or define a default extension for all your calls.

To select a default extension:

1. In the desktop client for Windows, click Tools → Settings.

In the desktop client for Mac, click Kerio Connect → Settings.

In the web client, click your name → Settings

2. Go to the Click to Call section.

3. Click the Select default extension option and select the extension you want to make your

default from the list.

4. Save the settings.

http://kb.kerio.com/906
http://kb.kerio.com/906
http://kb.kerio.com/906
http://kb.kerio.com/906
http://kb.kerio.com/906


Making calls from Kerio Connect Client

162



163

Pinning Kerio Connect Client to the Windows taskbar

Overview

New in Kerio Connect 8.5!

To easily access your Kerio Connect Client, you can pin the Internet Explorer tab with Kerio

Connect Client to your Windows taskbar.

The resulting icon works as a bookmark to your Kerio Connect Client.
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Prerequisites

You must have:

• Internet Explorer 9 or later

• Microsoft Windows 7 or later

• Kerio Connect 8.5 and later

Pinning Kerio Connect Client to taskbar

1. In Internet Explorer, open your Kerio Connect Client in a new tab.

2. Drag the tab to the Windows taskbar.

3. Drop the tab when Pin to Taskbar appears.

Using the pinned Kerio Connect Client

The Kerio Connect Client icon stays displayed on your taskbar as a bookmark.

To access your inbox, click the icon, and Kerio Connect Client opens in Internet Explorer.

When you are logged in, the icon in the taskbar shows the number of unread messages in your

inbox.
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Hover your mouse over the icon then:

• To open the compose message window, click the icon

• To go to specific sections in Kerio Connect Client, click any of these

icons:
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Configuring clients for instant messaging

Recommended IM clients

For information about sending chat messages through Kerio Connect Client, read

Sending chat messages in Kerio Connect Client.

Kerio instant messaging service is based on XMPP, an open technology for real-time

communication.

Kerio Connect recommends the following instant messaging clients:

• Pidgin for Microsoft Windows

• Psi for Linux

• Messages (iChat) for Mac OS X

Supported features

Kerio instant messaging service supports the following features:

• sending rich text messages

• presence notifications

• sharing files

• auto-populated contact list of your colleagues

• synchronization of contact photos

• auto-configuration on Mac

• audio/video chat (availability depends on your IM client)

• talking with multiple users in a single chat room (for more information on group chat,

read article Initiating group chat in instant messaging)

http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://kb.kerio.com/1902
http://en.wikipedia.org/wiki/Comparison_of_instant_messaging_clients
http://en.wikipedia.org/wiki/Comparison_of_instant_messaging_clients
http://kb.kerio.com/1487
http://kb.kerio.com/1487
http://kb.kerio.com/1487
http://kb.kerio.com/1487
http://kb.kerio.com/1487
http://kb.kerio.com/1487


Configuring clients for instant messaging

168

Configuring Pidgin for Microsoft Windows

To configure the Pidgin client, follow these steps:

1. Download and install Pidgin.

2. Run the application and click Accounts → Manage Accounts → Add.

3. Fill in the information — protocol (XMPP), your username and password, your domain.

4. Save the account.

http://www.pidgin.im/download/
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Configuring Messages on Mac OS X

To auto-configure Messages on Mac OS X, use Kerio Connect Account Assistant.

For manual configuration, follow these steps:

1. Go to Messages to Preferences → Accounts. and click the plus sign.

2. Fill in the information — protocol (Jabber), account name (you username including the

domain) and password.

3. Save the account.

Use similar settings for iChat.

http://kb.kerio.com/product/kerio-connect/os-x/kerio-connect-account-assistant-1399.html
http://kb.kerio.com/product/kerio-connect/os-x/kerio-connect-account-assistant-1399.html
http://kb.kerio.com/product/kerio-connect/os-x/kerio-connect-account-assistant-1399.html
http://kb.kerio.com/product/kerio-connect/os-x/kerio-connect-account-assistant-1399.html
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Configuring Psi on Linux

1. Download and install Psi.

2. Run the application and click General → Account Setup → Add.

3. Fill in the information — XMPP address (your username including the domain) and

password.

4. Save the account.

Contact lists

When you login to your account in an IM client for the first time, a list of all your Col-

leagues will be created. You can move them into other folders or delete them (see section

Troubleshooting on how to restore this contact list).

http://psi-im.org/download/
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You can create additional contact lists and add other contacts depending on the client you

use.

Troubleshooting

Contact list

If you have problems with your company contacts (Colleagues), ask your administrator to

restore your contact list.

Any change you have previously made to the Colleagues list will be lost. Your

external contacts will remain preserved.

Cannot connect to your account

If you cannot connect to your account, check your DNS settings for client auto-configuration

or configure the clients manually:

Pidgin

Go to Modify Account → tab Advanced and use one the following configurations:

• uncheck option Require encryption, add your server address and port 5222, or

• set Connection Security to Use old-style SSL, add your server address and port

5223

Messages

Go to Account Settings → tab Server Settings and use one the following configurations:

• uncheck option Use SSL, add your server address and port 5222, or

• check option Use SSL, add your server address and port 5223

Psi

Go to Modify Account → tab Connection, check option Manually Specify Host/Port and

use one the following configurations:

• set Encryption Connection to Always, add your server address (Host) and port

5222, or

• set Encryption Connection to Legacy SSL, add your server address (Host) and

port 5223

http://kb.kerio.com/product/kerio-connect/instant-messaging/configuring-dns-for-instant-messaging-1398.html#sect-configuresrvclient
http://kb.kerio.com/product/kerio-connect/instant-messaging/configuring-dns-for-instant-messaging-1398.html#sect-configuresrvclient
http://kb.kerio.com/product/kerio-connect/instant-messaging/configuring-dns-for-instant-messaging-1398.html#sect-configuresrvclient
http://kb.kerio.com/product/kerio-connect/instant-messaging/configuring-dns-for-instant-messaging-1398.html#sect-configuresrvclient
http://kb.kerio.com/product/kerio-connect/instant-messaging/configuring-dns-for-instant-messaging-1398.html#sect-configuresrvclient
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Initiating group chat in instant messaging

About group chat in instant messaging

If you use instant messaging in Kerio Connect and want to chat with multiple users and share

thoughts with all of them together, you can create a temporary chat room, i.e. group chat.

Kerio Connect does not require any additional settings to use group chats.

The server address for group chats is conference.[your_domain_name] , for example

conference.feelmorelaw.com.

This article describes group chat in:

• Pidgin for Microsoft Windows

• Messages for Mac OS X

• Psi for Linux

For information on initial configuration of instant messaging clients, read article Configuring

clients for instant messaging.

Pidgin for Microsoft Windows

Initiating group chat in Pidgin

1. In your Pidgin, click Buddies → Join a Chat.

2. Select account, type a room name, server, your nickname (Handle).

http://kb.kerio.com/1411
http://kb.kerio.com/1411
http://kb.kerio.com/1487#sect-pidgin
http://kb.kerio.com/1487#sect-pidgin
http://kb.kerio.com/1487#sect-pidgin
http://kb.kerio.com/1487#sect-pidgin
http://kb.kerio.com/1487#sect-messages
http://kb.kerio.com/1487#sect-messages
http://kb.kerio.com/1487#sect-messages
http://kb.kerio.com/1487#sect-messages
http://kb.kerio.com/1487#sect-messages
http://kb.kerio.com/1487#sect-psi
http://kb.kerio.com/1487#sect-psi
http://kb.kerio.com/1487#sect-psi
http://kb.kerio.com/1411
http://kb.kerio.com/1411
http://kb.kerio.com/1411
http://kb.kerio.com/1411
http://kb.kerio.com/1411


Initiating group chat in instant messaging

174

3. Click Join.

4. To configure the chat room (e.g. secure the room with a password), click Configure Room

and set parameters.

You cannot change the parameters later.

5. Confirm the settings.

Inviting people to group chat in Pidgin

To invite people to a group chat, drag them from your contact list to the room list or click

Conversation → Invite.
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Joining and leaving group chats in Pidgin

If you receive an invitation, click Accept to join the group chat.

You can also search through existing chat groups by clicking on Buddies → Join a Chat →

Room List → Find Rooms.

To leave a room, close the chatroom window.

Messages for Mac OS X

Initiating group chats in Messages

To create a group chat, add at least two users to a conversation.

1. Initiate a conversation in Messages.

2. Add users to this conversation.

Users receive an invitation and you can start chatting.
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Inviting people to group chats in Messages

To invite people to a multi user chat room, click the blue plus icon and invite users.

Joining and leaving group chats in Messages

To join a group chat, select it from the list of chats and click Accept.
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To leave a chat room, delete it from the list of chats.

Psi for Linux

Initiating group chat in Psi

1. In your Psi, click General → Join Groupchat.

2. Type a conference host, room name, server, your nickname.

If you want to protect the chat room, type a password.
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3. Click Join.

4. To configure the chat room (e.g. secure the room with a password), click the down arrow

above the user list and select Configure Room.

5. Apply the settings.

Inviting people to group chat in Psi

To invite people to a group chat, select a person in your contact list and click Invite To.
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Joining and leaving group chats in Psi

To accept an invitation to a group chat, double-click the invitation text inside the event dialog

and click Join.
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To leave a room, close the chatroom window.
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Kerio Connect Account Assistant

About Kerio Connect Account Assistant

Kerio Connect Account Assistant is a single autoconfig tool which enables one-time

auto-configuration of the following applications:

• Apple Mail & Notes (secure IMAP, SMTP Submission)

• Apple Calendar & Reminders (CalDAV)

• Apple Contacts (CardDAV)

• Apple Messages (XMPP)

• Microsoft Outlook for Mac (Exchange Web Services)

• Microsoft Entourage (WebDAV)

Using Kerio Connect Account Assistant

Kerio Connect Account Assistant is unique for each user. Download it from your own

integration page.

1. Open the Mac integration page (e.g. http://mail.feelmorelaw.com/integration).

You can also click your name in Kerio Connect Client and select Integration with Mac.
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2. Click on Set up my Mac and download Kerio Connect Account Assistant to your computer.
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3. Once the download finishes, the installation program gets started — confirm installation

and run it.

4. Select which products installed on your computer to configure (you can configure any of

them later) and click Continue.
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5. Enter your Kerio Connect Client password and click Continue.

Now the configuration application verifies your identity and server connection.

6. Click Configure to run the configuration of the selected applications.

Now the configured applications are available and ready.

All previous configuration modules are available at the integration page, upon

clicking on See other options.

Troubleshooting

Public contacts lost after upgading to OS X 10.11 El Capitan

Due to the changes in the Contacts application in OS X 10.11 El Capitan, users lose their public

contacts after upgrading their system to El Capitan. To get their public contacts back, they

must download and install Kerio Connect Account Assistant version 8.5.3 or newer.

Kerio Connect accounts deleted on OS X 10.11 El Capitan

Due to the changes in the Contacts application in OS X 10.11 El Capitan, all CardDAV accounts

created by Kerio Connect Account Assistant are deleted if you synchronize your Keychain with

iCloud.

Switch off the synchronization of Keychain and run the Kerio Connect Account Assistant to

configure the applications again.
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Configuring a Microsoft Exchange Internet account

on Mac OS X

Overview

With Kerio Connect 8.3 and later, you can configure the Exchange (EWS) type of Internet

Accounts on Mac OS X 10.9 and later. The support for EWS Internet Account includes Apple

Mail & Notes, Calendar & Reminders, and Contacts.

You can also use Kerio Connect Account Assistant to configure these applications

using alternative account types that offer additional functionality.

Enabling automatic discovery

You can configure your DNS to support the Autodiscover feature. With autodiscovery, users

can use only their username and password to create an account.

For detailed information about the settings, read Configuring Autodiscover in Kerio Connect.

Adding an Exchange Internet account

1. In System Preferences, select Internet Accounts.

2. In the right window pane, select Exchange.

3. Type your email address and password.

4. Verify the information and click Continue.

5. Select the applications you want to configure and click Done.

http://kb.kerio.com/1399
http://kb.kerio.com/1399
http://kb.kerio.com/1399
http://kb.kerio.com/1399
http://kb.kerio.com/1899
http://kb.kerio.com/1899
http://kb.kerio.com/1899
http://kb.kerio.com/1899
http://kb.kerio.com/1899
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Exchange account limitations

• Public and shared folders are not synchronized in Mail. You can use IMAP or Kerio

Connect Client.

• Public and shared calendars (without Delegation) are not synchronized in Calendar.

You can use CalDAV or Kerio Connect Client.

• Public and shared contacts are not synchronized in Contacts. The Global Address List

can be queried. You can use CardDAV or Kerio Connect Client.

• You cannot move or create folders within specially designated folders (e.g Inbox,

Drafts, Sent, Trash, Junk)

• Only one reminder can be synchronized with an event.

http://kb.kerio.com/1399
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Creating Exchange ActiveSync accounts in Microsoft

Outlook

Overview

You can synchronize your account with Microsoft Outlook 2013 and Outlook 2016 via

Exchange ActiveSync.

Due to the implementation of the Exchange ActiveSync protocol in Outlook, there are some

usage limitations:

• You cannot synchronize your email filters from Kerio Connect Client.

• You cannot create additional contact, calendar, or task folders.

• Global Address List does not synchronize to Outlook.

• You cannot share any folders.

• You cannot see contact groups created in Kerio Connect Client.

• You cannot rename or delete calendar and task folders created in Kerio Connect Client.

• You cannot synchronize your drafts and notes, or task status.

• Delivery and read receipts do not work.

• You cannot set the out-of-office message.

To avoid these limitations, you can use Kerio Connect Client instead.

Creating an Exchange ActiveSync profile

To create a profile for Exchange ActiveSync in Outlook:

1. Go to Windows Control Panel → Mail and click Show Profiles.

2. Click Add, enter a name for the profile, and confirm.

3. Select Manual setup or additional server types, and click Next.

http://kb.kerio.com/1193
http://kb.kerio.com/1193
http://kb.kerio.com/1193
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4. Select Outlook.com or Exchange ActiveSync compatible service, and click Next.

5. Type the user, server, and login information, and click Next.

If the user is not from a primary domain, the username must include the domain (for

example, jsmith@company.com).
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6. When Outlook completes the test connection, click Close.

7. Click Finish.
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Accessing the free/busy information

To see your the free/busy availability information of invitees, configure the free/busy URL in

Microsoft Outlook:

1. In Outlook, go to File → Options → Calendar → Free/Busy Options.

2. Type your calendar address in the Search location field in the following format:

https://<_server_address>/freebusy/%SERVER%/%NAME%

Example: https://mail.feelmorelaw.com:443/freebusy/%SERVER%/%NAME%

3. Save your settings.
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Now you can see the Free/Busy information for all users when creating meetings.
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Configuring Mail and Calendar on Microsoft Windows

Overview

New in Kerio Connect 8.5.2!

You can synchronize your account with the Mail and Calendar applications on Microsoft

Windows via Exchange ActiveSync.

Creating accounts

1. Go to the Mail or Calendar application and switch to Settings.

2. Click Accounts → Add account.

3. In the Choose an account dialog box, select Advanced setup.
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4. Select Exchange ActiveSync.
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5. Type the email address and password, user name, domain and server, and click Sign-in.
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6. When the application finishes the configuration, click Done.
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You can start using the Mail and Calendar application on your Microsoft Windows 10 machine.
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Support for Apple iCal/Calendar using the CalDAV

standard

About CalDAV and Apple iCal/Calendar

CalDAV is an Internet standard which allows applications such as Apple iCal and Apple

Calendar to manage calendaring information on a remote server (Kerio Connect).

Kerio Connect supports the following CalDAV features:

• Calendar availability (free/busy information)

• Events with privacy tag

• Travel time for events

• Scheduling (invitation requests)

• Per-folder sharing (without delegation)

• Older sharing notifications

• Full delegation support

• Custom labels for shared calendars

The CalDAV standard does not support synchronization of nested calendars. To

synchronize all your calendars, they must be at the same level.

http://en.wikipedia.org/wiki/Caldav
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Configuring CalDAV account

Automatic configuration

Use Kerio Connect Account Assistant to automatically configure Apple iCal/Calendar accounts

on Mac OS X 10.6 or later.

Manual configuration

1. Run the Apple iCal/Calendar application.

2. In the menu, select iCal/Calendar→ Preferences and go to the Accounts tab.

3. Click the + button to create a new account.

4. Select Add CalDAV Account and click Continue.

http://kb.kerio.com/1399
http://kb.kerio.com/1399
http://kb.kerio.com/1399
http://kb.kerio.com/1399
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5. Select Manual, and type your credentials and the location of your Kerio Connect server.

6. Click Create.

Sharing calendars

If you configure Apple iCal/Calendar with CalDAV, you can share individual calendars with

other users.

You can also use an advanced type of sharing — delegation. A delegate has full control over

your calendar and can also create and accept meeting invitations on your behalf.

To share a calendar:

1. Select the calendar you want to share from the list of your calendars.

2. Click the share icon next to the calendar name.

http://kb.kerio.com/1493
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3. Type the email address of the user, you want to share the calendar with.

4. To assign rights to the calendar, click the arrow next to the email address and select the

level of rights.

You can set sharing to View only or View & Edit.

5. Click Done.

Adding shared, public or resource calendar

Users assigned sharing rights receive a notification which invites them to join the shared

calendar.

Accept the invitation and the calendar is added to your calendar list.

If you decline the invitation (or do not receive one), subscribe to the calendar in your Kerio

Connect Client and select it for synchronization.

http://kb.kerio.com/1502#sect-subscribe
http://kb.kerio.com/1502#sect-subscribe
http://kb.kerio.com/1502#sect-subscribe
http://kb.kerio.com/1502#sect-subscribe
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
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When user adds a shared calendar, they can apply custom properties (for example,

colors, names, description) which does not affect the properties of the calendar owner. This

behavior is contrary to Delegation, where any calendar property changes performed by the

delegate directly affects the owner’s calendar.

Assigning delegates

You can also use an advanced type of sharing — delegation. A delegate has full control over

your calendar and can also create and accept meeting invitations on your behalf.

Delegates are assigned in the account settings, under the Delegation tab. Select the Edit button

to add a delegate.

Receiving immediate updates

In Kerio Connect 8.5 and newer, you receive updates immediately through the push

notification service.
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If a secure connection to the notification server is unavailable, users receive updates

later.
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Configuring Microsoft Windows 8 Mail using Ex-

change ActiveSync

Overview

Kerio Connect 8.1 and above supports the ability to synchronize mail, contacts, and calendars

to the Microsoft Windows 8 operating system via the Exchange ActiveSync protocol.

Beginning May 1, 2013, the support of Exchange ActiveSync in Kerio Connect is

available as an add-on. For detailed information, read the Exchange ActiveSync FAQs.

Configuring Kerio Connect

There is no additional configuration necessary to support Exchange ActiveSync (EAS) from

Microsoft Windows 8.

Check the following items:

• Exchange ActiveSync add-on in Kerio Connect

• HTTPS service running and port 443 open on your firewall

• SSL certificate signed by a certification authority to simplify desktop configuration

Installing SSL certificate on your desktop

Users need to install a certificate if Kerio Connect uses a self-signed certificate.

1. Go to the Kerio Connect Client login page and click Integration with Windows.

2. Click the Download SSL certificate link.

http://kb.kerio.com/product/kerio-connect/activesync/exchange-activesync-paid-service-faqs-1342.html
http://kb.kerio.com/product/kerio-connect/activesync/exchange-activesync-paid-service-faqs-1342.html
http://kb.kerio.com/product/kerio-connect/activesync/exchange-activesync-paid-service-faqs-1342.html
http://kb.kerio.com/product/kerio-connect/ssl-certificates/configuring-ssl-certificates-in-kerio-connect-1132.html#sect-certrequest
http://kb.kerio.com/product/kerio-connect/ssl-certificates/configuring-ssl-certificates-in-kerio-connect-1132.html#sect-certrequest
http://kb.kerio.com/product/kerio-connect/ssl-certificates/configuring-ssl-certificates-in-kerio-connect-1132.html
http://kb.kerio.com/product/kerio-connect/ssl-certificates/configuring-ssl-certificates-in-kerio-connect-1132.html
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3. Open the file and select Install the certificate.

4. Select either the current user of local machine.

5. Browse for the Certificate store and select Trusted Root Certification Authorities.

6. Confirm.

Configuring Mail on Windows 8

Before you add an Exchange ActiveSync account, you must configure a Microsoft

account (e.g. Hotmail, Windows Live, Outlook.com)

1. In the Mail application, go to Settings → Accounts → Add an account.

2. Select Outlook and Show more details.

3. Fill in the information.

4. Connect.
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Now you can start using the Mail application and synchronize your Kerio Connect emails,

contacts and calendars.
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Synchronizing data with mobile devices

Overview

You can synchronize your Kerio Connect account with various mobile devices.

Read the following articles with detailed information:

• Kerio Connect Sync app for Android devices

• Synchronizing your iPhone with Kerio Connect

• Configuring an Exchange ActiveSync account on Android devices

• Configuring Microsoft Windows Phone 8 using Exchange ActiveSync

• Configuring IMAP, CardDAV, and CalDAV on Android based devices

• Manual Configuration of CalDAV and CardDAV accounts
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Integrating your account with Spark by Readdle

Overview

Spark by Readdle is an email application for iOS devices.

Creating accounts in Spark

1. Download the application through the App Store.

2. Open the app and tap Log in.

3. Tap Kerio Connect.

http://apple.co/1JimIHP
http://apple.co/1JimIHP
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4. Type your email address and password, and tap Log in.

5. Tap Done twice.
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If Spark cannot locate your account, your must also type the Kerio Connect server name:

1. Tap Show advanced settings.

2. Type your Server name.

3. Click Log in.
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Working with Spark

For additional information about Spark, consult the Spark knowledge base.

http://bit.ly/1PD1Lyb
http://bit.ly/1PD1Lyb
http://bit.ly/1PD1Lyb
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Configuring Microsoft Windows Phone 8 using Ex-

change ActiveSync

Overview

Kerio Connect 8.0.1 and above supports the ability to synchronize mail, contacts, calendars,

and tasks to Microsoft Windows Phone 8 devices via the Exchange ActiveSync protocol (EAS).

Which data can be synchronized

For detailed information about which data can be synchronized to your mobile device, see the

product pages.

Configuring Kerio Connect

There is no additional configuration necessary to support Exchange ActiveSync (EAS) from

Microsoft Windows Phone 8.

Check the following items:

• Exchange ActiveSync add-on in Kerio Connect

• HTTPS service running and port 443 open on your firewall

The status of configured EAS devices can be viewed from the users dialog once the account

has been successfully added. In the administration interface, go to Accounts → Users, right

click on a user and select More Actions → Mobile Devices. . . .

https://kerio.com/connect/connected/mobile
https://kerio.com/connect/connected/mobile
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Configuring Windows Phone 8

1. Launch the mail application from the home screen.

2. If it is the first time, create a new account. Otherwise, choose add email account from the

menu options.

3. Select advanced setup.
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4. Enter your email address and password and click next.
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5. Select Exchange ActiveSync as the account type.

6. Enter the name of your domain (e.g. feelmorelaw.com) and server address (e.g.

mail.feelmorelaw.com).
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7. Click Sign in.

Now you can synchronize your Windows Phone 8 device with your account.

If you are using a self-signed SSL certificate, you will receive an Untrusted Certificate

warning. Click continue to add the account. To avoid this warning, install a signed SSL

certificate on the Kerio Connect server. For details, refer to Configuring SSL certificates in

Kerio Connect.

If you synchronize your Kerio Connect account with an Exchange ActiveSync device,

the following applies due to the limitation of the Exchange ActiveSync protocol:

• Only the first three email addresses synchronize.

• The email address types don’t synchronize (for example, work email, or home

email).

http://kb.kerio.com/1132l#sect-certrequest
http://kb.kerio.com/1132l#sect-certrequest
http://kb.kerio.com/1132l#sect-certrequest
http://kb.kerio.com/1132l#sect-certrequest
http://kb.kerio.com/1132l#sect-certrequest
http://kb.kerio.com/1132l#sect-certrequest
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Delegation in Microsoft Outlook 2011

About delegation

Delegation is an advanced type of sharing. A delegate can act on your behalf. A delegate can

act on your behalf — they can send/confirm your event invitations, and/or send/receive your

messages.

Delegating users

In Outlook 2011, delegates must have at least Editor rights to act on your behalf.

With a lower level of rights, you receive the following error message:

Assigning rights to delegates

1. In your account settings, go to section Delegates.

2. Select a delegate and click Set Permissions.
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3. Kerio Connect 8.3.2 and newer — assign the delegate at least the Editor rights to Inbox

and/or Calendar.

Kerio Connect 8.2.0-8.3.1 — assign the delegate at least the Editor rights to both Inbox

and Calendar.
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4. Confirm.
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Kerio Connect Sync app for Android devices

Overview

New in Kerio Connect 8.5.2!

As an alternative to Exchange ActiveSync, the Kerio Connect Sync application for Android

devices uses CalDAV and CardDAV to:

• Synchronize your tasks, calendars, and contacts

• Synchronize public folders

• Push notifications to immediately synchronize changes

• Synchronize calendar colors

Kerio Connect sync is a free application available on Google Play.

Installing the application

To install Kerio Connect Sync, download the app from Google Play.

Configuring your account

This article is based on Android 5.0.2

To start synchronizing:

1. On your Android device, open Kerio Connect Sync.

2. Type your email address and tap Next.

3. Type your password and tap Next.

4. Verify (or type) the server name, your username and password, and tap Sign in.

https://play.google.com/store/apps/details?id=com.kerio.connect.sync
https://play.google.com/store/apps/details?id=com.kerio.connect.sync
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5. Confirm the certificate for your server if warning appears.

6. Select the task and calendar folders to synchronize with your device and tap Next.

You can change the settings any time later.

7. Select the contact folders to synchronize with your device and tap Finish.
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You can change the settings any time later.

8. Tap Done.

Kerio Connect Sync is ready to synchronize your tasks, contacts, and calendars.

Adding additional accounts

You can synchronize tasks, calendars, and contacts from multiple accounts with Kerio Connect

sync.

To add a new account:

1. On your Android device, open the Kerio Settings app.

2. Tap Add account.

3. Follow the same procedure as described above.

Removing accounts

To delete an account from Kerio Connect Sync:

1. On your Android device, open the Kerio Settings app.

2. Tap Remove account.

3. Tap the account you want to remove.

4. Tap OK to confirm the deletion.

Selecting folders for synchronization

Tasks and calendars

You can select the folders to synchronize with your Android device in your calendar or task

application settings.

You can also select the folders in the Kerio Connect Sync application:

1. Open the Kerio Settings app on your Android device.

2. Tap the gear icon next to your email address.
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3. Tap Select calendars to sync.

The list with calendar and task folders opens.

4. Select folders to synchronize.

To select the task folders to synchronize, you can also:

1. Open the Tasks app on your Android device.

2. Go to the settings.

3. Tap the Displayed Lists option.

The list of all your task folders appears.

4. Select the folders you want to synchronize.
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Contacts

You can select the folders to synchronize with your Android device in your contacts

application settings.

Switching off the synchronization

To star/stop synchronizing tasks, and calendars in general:

1. Open the Kerio Settings app on your Android device.

2. Tap your email address.

3. Select the desired options.
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Setting the synchronization interval

Kerio Connect sync can synchronize the folders to your Android device periodically and you

can select how often:

1. Open the Kerio Settings app on your Android device.

2. Tap the gear icon next to your email address.
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3. Select Enable Push to immediately receive updates upon change.

This option depends on your server settings.

4. Select the Periodic auto sync option.

5. Tap Sync interval and select how often to synchronize your account.
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Creating contacts and calendar events

Your contacts and calendars synchronize to you mobile device. Open your device’s

contact/calendar application to create, edit, or remove contacts and calendar events.

Creating tasks

Kerio Connect Sync contains the Tasks application where you can add, edit and remove your

tasks.

To create a new task:

1. On your Android device, open the Tasks app.

The application with your task folders opens.

2. Tap the plus sign.

3. Select the task folder.



Kerio Connect Sync app for Android devices

232

4. Type the name for the task.

5. Select the task status.
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6. Add a description.

7. Select the due date and time.

8. Save the task by tapping the tick sign .

9. Tap OK to confirm the deletion.

Editing tasks

To edit a task:

1. Open the Tasks application on your Android device.

2. Tap the task folder.

3. Tap the task you want to edit.

The task detail screen opens.

4. Tap the pencil icon .

5. Edit the task.

6. Save the task by tapping the tick sign .
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Kerio Connect Sync opens the task for editing.

Completing tasks

To mark tasks as complete:

1. Open the Tasks application on your Android device.

2. Tap the task folder.

3. Tap the task you want to mark as complete.

The task detail screen opens.

4. Tap the icon.

Displaying completed tasks

By default, completed tasks disappear from your task lists. To see them again:

1. Open the Tasks application on your Android device.

2. Go to the settings.

3. Enable the Show completed tasks option.

You can see completed tasks in the task folders



235

Configuring an Exchange ActiveSync account on An-

droid devices

Overview

This article describes the initial configuration of an Exchange ActiveSync account on Android

devices.

The synchronization includes:

• Direct push of all email folders (See Synchronizing folders with mobile devices)

• Direct push of the default contacts and calendar folders

• Meeting invitations

• Remote lookup of public and shared contacts

• Remote wipe (See Resetting your mobile device in Kerio Connect Client)

Configuring your account

This article is based on Android 7.1.1

1. On your Android device, go to Settings → Accounts → Add account.

2. Tap Exchange.

3. Type your email address and tap Next.

http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
http://kb.kerio.com/1507
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4. Type your password and tap Next.

If your Kerio Connect server does not supports autodiscovery (see How to configure an

environment to enable autodiscover feature with Kerio Connect), the manual configuration

page is displayed.

http://kb.kerio.com/870
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5. Fill in the server name and tap Next.

6. Tap Next.

7. Confirm the Remote security administration dialog box to allow Kerio Connect control

the security features (for example, the remote wipe).
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8. Type a name for the account and tap Next.

Now you accounts starts syncing.

To change any configuration, go to the account settings on your Android device.
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Synchronizing your iPhone with Kerio Connect

Overview

To synchronize your iOS devices, including iPads and iPhones, with your Kerio Connect

account:

• Install a profile with a SSL certificate, and IMAP, CardDAV and CalDAV accounts

• Create an Exchange ActiveSync (EAS) account

Administrators should verify the correct ports are open on the firewall. See Server

configuration below.

Creating accounts automatically

Creating an IMAP account

To synchronize your account via IMAP, CalDAV and CardDAV, use the auto-configuration tool:

1. In your iPhone browser, type the URL address of Kerio Connect Client.

2. Tap Integration with device.
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3. Tap Mail, Contacts, Calendars.

4. Tap Continue.
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5. Type your username and password and tap Log In.
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6. On the Install profile page, tap Install.
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7. If your server uses, for example, a self-signed certificate, a warning may appear during the

installation. Tap Install anyway.

8. Tap Done.

Your iPhone is ready. To see additional settings, go to Settings → Mail, Contacts, Calendars

on your iPhone, and select the account.

To select which folders to sync to your iPhone, see Synchronizing folders with mobile devices.

http://kb.kerio.com/1507
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Configuring an Exchange ActiveSync account

Exchange ActiveSync (EAS) is a licensed option. Ask your administrator if your

account supports EAS.

1. In your iPhone browser, type the URL address of Kerio Connect Client.

2. Tap Integration with device.

3. Tap Mail, Contacts, Calendars.
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4. Tap Use Exchange ActiveSync instead.
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5. Type your username and password and tap Log In.
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6. On the Install profile page, tap Install.
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7. If your server uses, for example, a self-signed certificate, a warning may appear during the

installation. Tap Install anyway.

8. Tap Done.

Your iPhone is ready. To see additional settings, go to Settings → Mail, Contacts, Calendars,

and select the account.

To select which folders to sync to your iPhone, see Synchronizing folders with mobile devices.

http://kb.kerio.com/1507
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Due to the limitations of the Exchange ActiveSync protocol:

• Only the first three email addresses synchronize for each contact.

• The email address types don’t synchronize (for example, work email, or home

email).

Removing accounts

To remove profiles that has been installed via the auto-configuration tool, go to Settings →

General → Profiles. Select the profile and tap Delete Profile.

You can remove also your Exchange ActiveSync account via your Kerio Connect Client. See

Resetting your mobile device in Kerio Connect Client.

http://kb.kerio.com1552
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Server configuration

Administrators should open the following ports on your firewall:

CalDAV, CardDAV TCP ports 80/443

IMAP TCP ports 143/993

HTTP/HTTPS (EAS) TCP ports 80/443

To verify the status of EAS connected iOS devices, go to the administration interface to Ac-

counts → Users, select a user and click More Actions → Mobile Devices.
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Installing and upgrading Kerio Outlook Connector

About Kerio Outlook Connector

Kerio Outlook Connector (Offline Edition) is a Microsoft Outlook extension that you can use

to manage your Kerio Connect email, events, contacts, and tasks in Microsoft Outlook.

The Offline Edition synchronizes all changes with Kerio Connect once you reconnect.

Downloading Kerio Outlook Connector

For supported versions of operating systems and Microsoft Outlook, visit Kerio Connect

product pages.

To download the installation package, follow these steps:

1. Open the Integration with Windows page in your browser:

• on the Kerio Connect Client login page, click on the Integration with Windows

link, or

• click your name in Kerio Connect Client and select Integration with Windows.

2. Click on Download Kerio Outlook Connector.

http://www.kerio.com/connect/requirements/
http://www.kerio.com/connect/requirements/
http://www.kerio.com/connect/requirements/
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Installing Kerio Outlook Connector

Before you install Kerio Outlook Connector, install and run at least once the MS Out-

look application.

A standard installation wizard is used to install Kerio Outlook Connector.

After the installation, you must create a profile for each user.

If you install Kerio Outlook Connector as an MSI package remotely on user computers,

set the Ignore language when deploying this package option as active in Microsoft Active

Directory.

Switching from the online version to the offline version of the Kerio Out-

look Connector

Kerio Outlook Connector includes a special utility which converts old profiles to new profiles.

Upgrading Kerio Outlook Connector

If the administrator has turned on automatic updates, MS Outlook will check for new versions

automatically upon each startup.

If a new version is available, we recommend to update Kerio Outlook Connector.

Read article Kerio Updater Service installation for information on how Kerio Technologies has

improved the upgrade process.

Upgrading Microsoft Outlook

When you upgrade or downgrade MS Outlook, you must reinstall Kerio Outlook Connector

manually.
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Creating profiles in MS Outlook

About profiles

After installing Kerio Outlook Connector (Offline Edition), or KOFF, you must create user

profiles before using Microsoft Outlook.

For Kerio Connect 8.3 and newer and Microsoft Outlook 2010 and newer, you can add multiple

Kerio Outlook Connector accounts in one profile in Microsoft Outlook. For older versions, a

single Kerio Outlook Connector account is allowed for each profile.

If you install KOFF on a computer with Kerio Outlook Connector, you can convert old

profiles to new ones.

If you are switching to Kerio Connect from another mailserver (e.g. Exchange), you must

create new profiles in MS Outlook.

Creating user profiles

You can create profiles automatically or manually.

Automatic configuration

Kerio Connect has a special tool for automatic configuration of your MS Outlook account.

1. Open the Integration with Windows page in your browser:

• on the Kerio Connect Client login page, click on the Integration with Windows

link, or

• click your name in Kerio Connect Client and select Integration with Windows.

http://kb.kerio.com/product/kerio-connect/email-clients/kerio-outlook-connector/installing-kerio-outlook-connector-1464.html
http://kb.kerio.com/1598
http://kb.kerio.com/1598
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2. Download the auto-configuration profile creator which is specific for each user account.

3. Run the profile creator tool.

The tool creates a Microsoft Outlook profile and synchronizes your Kerio Connect account to

Microsoft Outlook.

Manual configuration

To create a profile manually, go to the computer’s Control Panel → Mail and click Show

Profiles:

1. Click Add, enter a name for the profile and confirm.

2. Select Manually configure server settings or additional server types and continue.
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3. Select Other service and Kerio Connect (KOC Offline Edition) and continue.
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4. Enter the server name (or IP address) of Kerio Connect, your account name (Kerio Connect

username) and password.

If the user is not from the primary domain, the username must include the domain (e.g.

maison@feelmorelaw.com).

To check the connection, click on Retrieve Info — if the data is correct, the dialog displays

the name and email address of the user.
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5. Confirm.

Converting old profiles to profiles for Kerio Outlook Connector (Offline

Edition)

1. Install Kerio Outlook Connector (Offline Edition).

2. Run Start → All Programs → Kerio → Outlook Profile Conversion Utility which converts

all Kerio profiles to profiles for Kerio Outlook Connector (Offline Edition).

One workstation is shared by multiple users

Install KOFF only once and run the Outlook Profile Conversion Utility for each user.

Kerio Outlook Connector is installed without connection to Kerio Connect

Run the Outlook Profile Conversion Utility.

To finish the conversion when you connect to the server, follow these steps for each Kerio

profile:

1. In the profiles dialog (in Control Panel → Mail), select the Kerio profile and click on Prop-

erties.

2. Click on User Accounts.

3. On the following page, double-click on the Kerio account and confirm the settings.

Conversion to the Kerio Outlook Connector profile is finished automatically

http://kb.kerio.com/product/kerio-connect/email-clients/kerio-outlook-connector/installing-kerio-outlook-connector-1464.html
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Adding multiple accounts in a single profile in Mi-

crosoft Outlook

Overview

When creating profiles in Microsoft Outlook 2010 and newer, you can now add multiple Kerio

Outlook Connector accounts in a single profile.

Adding additional account to a profile

1. Install Kerio Outlook Connector 8.3 and newer.

2. Create a profile in Microsoft Outlook.

3. Open the profile and click File → Account Settings.

4. On the E-mail tab, click New.

http://kb.kerio.com/1465
http://kb.kerio.com/1465
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5. Configure the new account manually.

6. Restart your Microsoft Outlook.

When you compose messages, you can now select from which account you want to send.

http://kb.kerio.com/1465#sect-createprofilemanual
http://kb.kerio.com/1465#sect-createprofilemanual
http://kb.kerio.com/1465#sect-createprofilemanual
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Removing accounts from a profile

To remove accounts from a profile, follow these steps:

1. Open the profile in Microsoft Outlook.

2. Click File → Account Settings

3. On the E-mail tab, select the account you want to delete and click Remove.
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Synchronizing Microsoft Outlook with Kerio Con-

nect

Online and offline modes

Kerio Outlook Connector (Offline Edition) supports both modes, online and offline:

Online mode

is the standard MS Outlook mode which requires connection to Kerio Connect

Offline mode

allows working with MS Outlook without connection to Kerio Connect

This requires all email, events, tasks, etc. are stored in the local message store on the

client station. When you switch to online mode, all new messages, events and tasks are

synchronized with the server’s store automatically.

About synchronization

Kerio Outlook Connect can synchronize any folder in Kerio Connect in one of the following

modes:

• full synchronization of the folder

• synchronization of header and message body in plain text — with this option,

attachments are not downloaded automatically

The default synchronization works as follows:

• Inbox — whole messages are synchronized.

• Other email folders — only message headers and body in plain text are synchronized.

• Events — whole events are synchronized.

• Contacts — whole contacts are synchronized.

• Tasks — whole tasks are synchronized.

• Notes — whole notes are synchronized.

Upon each startup of Microsoft Outlook, Kerio Outlook Connector synchronizes the currently

opened folder first.
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Setting folder synchronization

To enable/disable synchronization and select a synchronization mode of individual folders,

follow these steps:

1. Right-click a folder and select Properties.

2. On tab Folder Synchronization, select the synchronization mode (or enable/disable the

synchronization).

3. Confirm the settings.

If you disable synchronization of a previously synchronized folder, all present items

will remain synchronized.
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Solving synchronization conflicts

Synchronization conflict occurs when a message, event or any other item is changed both on

the server and in Kerio Outlook Connector between synchronization.

If a conflict occurs during the synchronization:

• the item saved on the server overrules the item in Microsoft Outlook (Kerio Outlook

Connector).

• you receive a special message with information about the conflict

The item from Microsoft Outlook is saved in a special folder called Conflicts (available only in

MS Outlook). If you prefer to keep the item in MS Outlook, move it from the Conflicts folder

and replace the synchronized item from the server to the original folder.
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Sorting messages in MS Outlook

About filters

Messages delivered to you Microsoft Outlook via Kerio Outlook Connector (Offline Edition) are

stored in folder Inbox.

If you have additional folders, you can move messages:

• manually — drag messages to folders

• automatically — sort messages using filters

Creating filters

To sort messages to folders automatically, follow these steps to create filters:

1. In MS Outlook on tab Kerio Connect, click Options.

2. Click Filtering Rules.
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3. Create new or edit existing rules.
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Messages may comply with multiple rules. If you want messages to be filtered by the

first rules which matches, select the Stop processing more rules option in the Select the

actions section.

4. Click OK.

Rules are tested from the top downwards. Use the Up and Down buttons to move rules within

the list.
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Subscribing and sharing folders in Microsoft Out-

look

About sharing

In Microsoft Outlook with Kerio Outlook Connector, you can share any folder with other users.

First, you assign sharing rights to users. Second, users subscribe to shared folders.

Sharing folders

1. In Microsoft Outlook, right-click a folder and select Properties.

2. In the Properties dialog, go to tab Folder Sharing.

3. Click the Add button.

4. In the Folder Sharing - Add dialog, select with whom to share the folder and type the

email address.

You can click Address Book to select from a list of users.
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5. Click OK.

Kerio Connect assigns Reader rights by default.

6. Click OK to save the Properties dialog

Changing sharing rights

1. In Microsoft Outlook, right-click a folder and select Properties.

2. In the Properties dialog, go to tab Folder Sharing.

3. Click on a user and select the type of sharing rights from the drop-down menu.
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4. Click OK.

Removing sharing

1. In Microsoft Outlook, right-click a folder and select Properties.

2. In the Properties dialog, go to tab Folder Sharing.

3. Select a user and click Remove.

Subscribing to shared folders

Users can subscribe to shared folders by following these steps:

1. In Microsoft Outlook, go to File → Account Settings.

2. Double-click the Kerio Connect account.
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3. Go to tab Other Mailboxes and click Add.

4. In the Attach Mailbox dialog, type the email address of the user who shares their folder

with you.
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5. Click OK and confirm the account settings.

Microsoft Outlook displays the shared folders in the tree under the user name of the folder

owner.
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Using delegation in Microsoft Outlook with Kerio

Outlook Connector

About delegation

Delegation is an advanced typed of sharing. A delegate can act on your behalf. A delegate can

act on your behalf — they can send/confirm your event invitations, and/or send/receive your

messages.

Delegating users

1. Sign in to your profile in Microsoft Outlook and go to tab Kerio Connect.

2. Go to section Delegation.

3. Click Add under the Delegates who can act on my behalf box and select delegates.

4. By default, you allow delegates access to your calendar and Inbox. Click the switch button

next to the delegates name to disable acces to your Inbox (delegates can only send and

accept event invitations).
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5. Save the settings.

You can delegate as many users as you wish.

The delegates can now see your Inbox/Calendar in Microsoft Outlook and can act on your

behalf.
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Selecting from which address to send messages in

Microsoft Outlook

Overview

With Kerio Outlook Connector 8.3 and newer, you can now select from which address you

send messages in Microsoft Outlook.

The addresses from which you can choose from include:

• your email address

• all your aliases

• addresses from all accounts in your profiles

• address of people you are a delegate of

Selecting the From address

1. Open your profile in Microsoft Outlook.

2. Click New E-mail.

3. Click the From button and select an address.

Now you can compose the message and send it from your selected address.
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Using alternating email addresses when scheduling

events

Overview

New in Kerio Connect 9.0.2!

If users have multiple email addresses, you can use any of them when scheduling events in

Microsoft Outlook without duplicating events in your calendar.

Adding an alternative address to Microsoft Outlook

To use an alternative email address for scheduling events, users must specify this address in

their Kerio Outlook Connector:

1. Open Microsoft Outlook.

2. On the Kerio Connect tab, click Options.

3. Click Customize Sender.
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4. In the Email address field, type the email address to use for scheduling.
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5. Click OK.

Now all your events use the specified email address.
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